$7.49
Buy
D&D Classics: B2 The Keep on the Borderlands
Wizards of the Coast

Buy on Steam

This product is part of a bundle. Complete the set and save on all bundled products you don't already own and all future additions to the bundle.
Dungeons & Dragons Classics Bundle

D&D Classics: B2 The Keep on the Borderlands

This module includes a cover folder with maps and a complete description booklet to form a ready-made scenario for DUNGEONS & DRAGONS(R) Basic Set. It has been specially designed for use by beginning Dungeon Masters so that they may begin play with a minimum of preparations.

Within are many features to aid novice players and Dungeon Masters: legends, history and background information, a list of adventuring characters, tips on how to be an effective Dungeon Master, plus an interesting area for characters to basethemselves in (the Keep) before setting out to explore the Caves of Chaosl

We (Wizards) recognize that some of the legacy content available on this website does not reflect the values of the Dungeons & Dragons franchise today. Some older content may reflect ethnic, racial, and gender prejudice that were commonplace in American society at that time. These depictions were wrong then and are wrong today. This content is presented as it was originally created, because to do otherwise would be the same as claiming these prejudices never existed. Dungeons & Dragons teaches that diversity is a strength, and we strive to make our D&D products as welcoming and inclusive as possible. This part of our work will never end.

Adapted for Fantasy Grounds by:    Mike Wilson

Requires: An active subscription or a one time purchase of a Fantasy Grounds Full or Ultimate license and a one time purchase of the D&D Classics - AD&D 1E/2E ruleset. Compatible with Fantasy Grounds Unity or Fantasy Grounds Classic

Dungeons & Dragons, Advanced Dungeons & Dragons, their logos, Forgotten Realms, and D&D, are trademarks of Wizards of the Coast LLC. Used with permission. All rights reserved.

Released on February 12, 2020

Designed for Fantasy Grounds version 3.3.7 and higher.

Screenshots

WOTC2EB2

Customers Who Bought This Item Also Bought