DICE PACKS BUNDLE
Page 1 of 2 12 Last
  1. #1

    Pointers , arrows , squares and such

    I'm sorry if this has been asked and answered and I didn't see it.


    I have my machine. Ultimate. and my laptop. I use the laptop to connect to my machine not through local host, so my friends can use their own mouse and move their own pieces and move their map around and such.

    Now at one point I am 100% sure that they could also use there own pointers and squares and cones and such. For some reason they can no longer. I have read through the instructions, I have played with grid, I have turned around 3 times, cursed and spit. I can not get this to work again. and while I'm at it. I cant get the tokens to snap to grid to scale as I did at one point.

    I admit to being a novice and have only been at this for a little while. I would be greatful for any guidance for these issues as it would for sure bring my blood pressure down to get this working correctly thanks in advance

    Kordin

  2. #2
    To draw pointers, each user can choose a pointer using the radial menu (right click) on a map image, or by holding left and right mouse button simultaneously and dragging on a map image.

    More information on the wiki.
    https://www.fantasygrounds.com/wiki/...mages#Pointers

    Regards,
    JPG

  3. #3
    yes.. but it doesn't work.. is my point
    sorry if sounds rude. not meant to.

  4. #4
    it works for me as the DM on my machine. but on their machine. they can not.
    I can arrow.. cone square and all that. hold both mouse buttons.. control for square and all of that. they can do nothing. they can right click. get the arrow on the wheel select the arrow.. go to drag arrow. and notta. screen just moves as if you hadn't selected the arrows.

    I have started new campaigns .. used new maps. did all I know to do to try to get it back. cant.
    Last edited by Kordin; October 29th, 2017 at 18:42.

  5. #5
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    21,012
    So just to make sure I have this straight.

    You are hosting on your machine which is obviously connected to the Internet. You have a laptop connected to your computer via your LAN using your computer's IP address. You have shared a map with an FG grid on it with the laptop instance. You have dragged tokens from the PC list or NPC list and placed those on the CT and you have then dragged those tokens from the CT to the map. Presumably all of the players are all using the same laptop and all of the PCs are on that laptop. When it is the player's turn they then try to draw a cone, square or whatever by holding down both mouse buttons and dragging or doing so whilst holding CTRL, ALT or SHIFT to get various shapes and pointer.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here https://www.fantasygrounds.com/featu...rerequests.php

  6. #6
    correct. both machines are connected to the internet. yes using my ip address. not the shared account . im using ultimate and they are using the free to connect to me. yes all same laptop. all seems correct. and they can not draw arrow. cones . square and what not.. but either using the mouse buttons with control / shift / alt. nor by right clicking and using the wheel. they can right click. select the arrow or what ever. but cant actually use it.
    Last edited by Kordin; October 29th, 2017 at 20:09.

  7. #7
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    17,474
    Blog Entries
    9
    This one is going to be tough to trouble shoot Any possibility you can make a video from the client side and show us what is (or isn't) happening? Or at least a bunch of screen shots? A good screen shots would be the GM chat window right after you start up. Then shots from the client side of the various steps, showing the right mouse radial menu and the pointer icons etc.

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  8. #8
    ddavison's Avatar
    Join Date
    Sep 2008
    Posts
    6,178
    Blog Entries
    21
    Do you have any custom extensions set up that could be interfering?

  9. #9
    I will work on the screen shots now. see what I can do. I'm not the best at that stuff. I am running the fg gap theme . that's all. I did install the Big Fonts ext. but I don't use it. ( got glasses lol ) so basically.. I hit load campaign . only red dot is in 5e theme fg gap. I did start a new campaign with the dot in 5e theme wizards just to chck. same result.

  10. #10
    Screenshot (2).png
    Screenshot (3).png
    Screenshot (4).png
    Screenshot (5).png

    these are from my machine. going to other one and will upload the screens from it.


    if you can explain easily, how to capture a vid off a system. I would be glad to do that as well. love to get this worked out.
    Last edited by Kordin; October 29th, 2017 at 21:17.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Merchandise

Log in

Log in