STAR TREK 2d20
  1. #1
    Kunsgnos's Avatar
    Join Date
    Jul 2007
    Location
    Northern California
    Posts
    32

    I know someone knows

    I have a problum with picture sizes. I know huge pics are sized down to a smaller window to make more room on the screen but one of my pictures (1024x768 jpeg) when I put it up it is in a really small 2 inch window. The program for some reason resizes it to tiny. I can zoom and see it is just as detailed as before but it is just in a small window. I ran into this problum several times so I know I am not the first, someone has to know what to do.

    It was a map I made on Campain Cart 2. I saved it as a jpeg on my decktop and dragged it to the campain folder if that means anything

    Ohh and the Computer is vista if that makes a difference. I know it probrably does. half my problums in the last 6 months are vista related.

    Thanks in advance
    root of all evil?...Wizards.

  2. #2

    Join Date
    Mar 2006
    Location
    Arkansas
    Posts
    7,421
    Hmm this sounds like this might be the wrong size for the map. Typically a map this big should show up at 600x600, showing the top left corner. Is this a module map or did you replace the a map with the same map? If you think it is a problem like this then you can try deleting the CampaignRegistry.lua which will reset some settings.

    Alternatively how did you save the CC map? Those are vector graphics and they can be told to scale to almost anything.

    In this case, I don't believe it is a Vista thing.

  3. #3
    Kunsgnos's Avatar
    Join Date
    Jul 2007
    Location
    Northern California
    Posts
    32

    Check that.

    The size is right. I have steched it and shrank it with paint, but every time I open the pic in FG it is in a 2 inch window.
    I fixed the problum some strange way. So for you people here is one way. (there might be a simper way)

    1. Close FG.

    2. Move the picture out of the folder and back in.

    3. Start Fg back up.

    You might not have to close FG, but it was closed when I did it, so I put it in the steps.
    root of all evil?...Wizards.

  4. #4
    Oberoten's Avatar
    Join Date
    May 2006
    Location
    Älvsbyn, Sweden
    Posts
    2,621
    Sounds like a Register problem. We had quite a few of those in the beginning... You could try to delete Register.lua as well.
    For your Ars Magica needs :
    https://fgrepository.com




    Atque in perpetuum frater, Ave atque vale.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DICE PACKS BUNDLE

Log in

Log in