FG Spreadshirt Swag
  1. #1

    Advanced Effects Alternative

    Hi all. Just wondering if there is an alternative to the Advanced Effects extension. I have version 4.9 which creates errors when adding an effect on an item. Apparently there is version 5 but forge wont update and the author, Celestian has a full mailbox and is not answers any questions. Thanks.
    Last edited by ZoranDob; February 1st, 2022 at 09:59.

  2. #2
    I have v5.0 from the forge. Make sure you have removed any copies of the ext for the ext folder. If it is there it will override the vault copy. Celestian uses the vault.

  3. #3
    Quote Originally Posted by ZoranDob View Post
    Hi all. Just wondering if there is an alternative to the Advanced Effects extension. I have version 4.9 which creates errors when adding an effect on an item. Apparently there is version 5 but forge wont update and the author, Celestian has a full mailbox and is not answers any questions. Thanks.
    Having issues with getting the most updated version from the forge? Follow these steps:

    1)Make sure you own the ext. It will be in your forge inventory.
    Forge Inventory.jpg

    2)Delete Local Copies in extensions folder. If you don't see it don't worry, it could be in your vault. Which we will fix too.
    Ext folder.jpg

    3)Disable and Hide the ext you can't seem to get the correct update.
    Disable and Hide.jpg

    4)Update Fantasy Grounds Unity.
    Update FGU.jpg

    5)Go back to the FORGE and click on Inventory (1), then Hidden tab (2), then click Enable and Unhide (3).
    Enable and Unhide.jpg

    6) Update Fantasy Grounds Unity again.

  4. #4
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Colorado, USA
    Posts
    33,493
    MODERATOR: Moved to the Forge House of Healing thread. The Create & Share -> Extensions thread is for sharing extensions you've created.

    @ZoranDob - @MrDDT has probably nailed the issue. In case not, most extensions in the forge have a related thread on the FG forums where you can review feedback and post questions/issues. In this case, checking the forge page: https://forge.fantasygrounds.com/shop/items/68/view and we can see that there is a thread linked:

    Quote Originally Posted by Forge page
    You can find extensive details on the use of the extension on the FG forums here:

    https://www.fantasygrounds.com/forum...cs-characters)
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  5. #5
    Thanks MrDDT. Your instructions worked!

  6. #6
    Hi, I followed these steps and it did not solve mye issue. I have a log running, and I do get an error in it. Unfortunately I am not technical enough to understand what it says, but I do know Advanced Effects are the one acting up, as all other extensions runs perfectly. I have searched around, and understand I am not the only one with this problem. Any other ideas?

  7. #7
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    20,927
    I'm not seeing any issue with this extension.

    Make sure that in chat it says Advanced effects -5e V5.100. If it doesn't then update FGU to see if that corrects the issue. Also test in a new campaign with only the advanced extension running. If that works ok, then the issue is another extension which is interfering with Advanced Effects. You'll need to enable those one at a time until you get the error to find out which one. If all that doesn't fix things then try as noted above in Post #3 steps 3, 4, 5, and 6.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here https://www.fantasygrounds.com/featu...rerequests.php

  8. #8
    Quote Originally Posted by Vegard View Post
    Hi, I followed these steps and it did not solve mye issue. I have a log running, and I do get an error in it. Unfortunately I am not technical enough to understand what it says, but I do know Advanced Effects are the one acting up, as all other extensions runs perfectly. I have searched around, and understand I am not the only one with this problem. Any other ideas?
    Can you give us more info about what the issue is? A screenshot of the error message may also help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DICE PACKS BUNDLE

Log in

Log in