DICE PACKS BUNDLE
  1. #1

    PF AP in a 3.5 game

    If I buy he Rise of the Runelords Anniversary edition on the store, will I be able to use that in a 3.5 campaign?

  2. #2
    I created a campaign with the 3.5 ruleset that comes with FGU, and indeed my RotR modules were present and loadable. The "entries" (story, encounter, items, ect) were all present, but the NPC cards have some errors presumably due to the changes from 3.5 to PF, such as CMB, it wouldn't be impossible to edit these to make them usable, though.
    Games Running:
    WePF Second Darkness (Pathfinder 1e)
    Raven's Purge - Saturdays (Forbidden Lands)
    SavageWorlds Sci-Fi Sundays (SWADE)
    Savage Worlds Gameday Thursdays (SWADE)

  3. #3
    Thank you for the help - that is great to know.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Merchandise

Log in

Log in