FG Spreadshirt Swag
  1. #1

    Join Date
    Feb 2017
    Location
    the seaside, UK
    Posts
    446

    Dim light range is black

    Hi,

    just wonder if anyone else is seeing this problem. I've tried a variety of light presets and, whilst the bright portion of the light is fine, it then drops to complete black for the dim part. NPC tokens are revealed at the correct distance so the dim part is of the correct size, it just is completely black, and shows no difference to the unlit areas.

    Although when the PC token with the light attached (both as effect and as token preset from vision control) is not selected then I can see both bright and dim as expected, but with less intense colour (although effects, eg. flickering, remain in effect) than when the token is selected.

    FGU, 5e, no extensions, human PC, no vision effects, player preview mode

    Cheers,

    Simon

    Token not selected.jpg

    Token selected.jpg
    Last edited by Ludd_G; May 14th, 2021 at 14:11.

  2. #2
    I don't really see this as strongly as you.

    0. Enable LoS, Lighting & Player Vision Preview
    1. NPC on Combat Tracker and onto map
    2. Effect "LIGHT: 20 FFFF3333" to NPC token
    3. see attached image - looks ok to me

    EDIT: Can you maybe add a screenshot or two of the effects / presets you used. Maybe there is a slight error or misunderstanding somewhere there.
    Attached Images Attached Images
    Last edited by Zarestia; May 14th, 2021 at 14:42.

  3. #3

    Join Date
    Feb 2017
    Location
    the seaside, UK
    Posts
    446
    Hi!

    Well I went back and had a poke around and I did find what the issue is, but I'm not sure if it's still a problem or not. Basically I had some adjust colours fx layers active on the map, though none exposed in the area I'm looking at. I'm sure that they shouldn't be affecting light though, as they were entirely inactive over most of the map, with just a couple of squares elsewhere cut through the mask. It just didn't seem that masking or hiding or revealing portions of the mask had any effect on lighting, with it always affecting it (as seen in my screenshots). This was not the case with, for example, Blizzard or Rain.

    I'm not sure if this is working as intended? If it's not it's not a big deal at them moment as I think lighting will be doing all the heavy lifting going forward and I'm going to delete the fx layers when I prep. The same effect was present with new FX layers in put in, just in case it was because the layers were old.

    Cheers,

    Simon

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Character Create Playlist

Log in

Log in