Page 2 of 2 First 12
  1. #11
    Quote Originally Posted by Moon Wizard View Post
    Thanks for reporting. For those that are seeing high GPU utilitization, is this only with the base program open, or once you start opening images and/or using certain features?

    Thanks,
    JPG
    While the program is loading, it still uses all available VRAM on the card (8GB in this case). That sometimes settles back to about half, until you start opening images and using maps. Turning on LOS maxes out mem usage as well. At all times after loading the program, it runs the GPU at max clock speed. By comparison, FGC barely affects GPU usage at all. If it makes any difference, I'm using an ASUS 27" 4k monitor.

    Also, as noted in the screenshots I posted - maxing out the clock also overrides the boost limit I've set for the card. Closing FGU down after using it also causes my GPU monitoring/management software (MSI Afterburner) to crash.
    Last edited by Atreides Ghola; November 12th, 2019 at 16:09.

  2. #12
    Quote Originally Posted by Atreides Ghola View Post
    While the program is loading, it still uses all available VRAM on the card (8GB in this case). That sometimes settles back to about half, until you start opening images and using maps. Turning on LOS maxes out mem usage as well. At all times after loading the program, it runs the GPU at max clock speed. By comparison, FGC barely affects GPU usage at all. If it makes any difference, I'm using an ASUS 27" 4k monitor.

    Also, as noted in the screenshots I posted - maxing out the clock also overrides the boost limit I've set for the card. Closing FGU down after using it also causes my GPU monitoring/management software (MSI Afterburner) to crash.
    Related to this when it comes to performance on lower end laptop GPUs as well: Link to thread
    Last edited by niknas; November 12th, 2019 at 17:06. Reason: Spelling

  3. #13
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    8,652
    Blog Entries
    9
    There was ano th her report about a nVidia feature called something like "image sharpening" that was causing problems and turning it off resulted in resolution of graphics performance issues. Can you see if you have any similar options? Also, try turning off advanced options and lowering performance settings.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  4. #14
    Allmight's Avatar
    Join Date
    Jun 2016
    Location
    Stockholm, Sweden
    Posts
    255
    Quote Originally Posted by Moon Wizard View Post
    Thanks for reporting. For those that are seeing high GPU utilitization, is this only with the base program open, or once you start opening images and/or using certain features?

    Thanks,
    JPG
    For me it starts when i open an image/map. I am arounf 30%-40% before opening an image, and goes up to between 90%-100% as soon as i open an image/map.
    Fantasy Grounds Official Discord Server
    [ULTIMATE LICENSE HOLDER]
    [FGU BACKER]


  5. #15
    Quote Originally Posted by LordEntrails View Post
    There was ano th her report about a nVidia feature called something like "image sharpening" that was causing problems and turning it off resulted in resolution of graphics performance issues. Can you see if you have any similar options? Also, try turning off advanced options and lowering performance settings.
    Yeah, I went through and adjusted nVidia’s settings to reduce GPU usage before the first post. I have image sharpening off globally, but made a specific profile for FGU, and turned off advanced options that would call the GPU to run full tilt. After the last update, it still spins clock speed to max, but doesn’t start sucking down memory until I open an image.

  6. #16
    I also have a sharp increase in GPU and CPU usage whenever a map or image is opened. Closing the image returns the memory usage back to normal.

    I'm on a 2012 Macbook Pro Retina running

    OS X 10.14
    CPU 2.6 GHz Intel Core i7
    Memory 16 GB 1600 MHz DDR3
    NVIDIA GeForce GT 650M 1 GB

  7. #17
    Thanks for reporting. The image display system does a lot of things right now. With all the ongoing changes and fixes to the image system, it will be a while yet before we look at optimizing the image performance. (especially for static images with a single layer)

    Regards,
    JPG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in