DICE PACKS BUNDLE

Thread: Adding Monsters

  1. #1

    Adding Monsters

    I tried to modify a monster (edited monsters.xml in the ruleset/d20/database folder using wordpad), but the change didn't show up in game. Read in here somewhere that it had to be in a new ruleset, so I created a new one (d20a), put it in the same ruleset folder copied everything from d20 to d20a, including my modified monsters.xml, but there are still no changes in the game, even when I created a new campaign using the d20a ruleset (which did show up in the window once I clicked on create new campaign). I even added a new monster, but that doesn't show up at all. Am I missing something? Ok, so obviously I am. What do I need to do differently?

    While I'm at it, I have imported a map of my own creation (converted it to .png) and used the grid feature to make a grid in the file. When I do that, the grid is incomplete for some reason, part of lines don't show up. When I do a grid in the original file, the same thing happens: Some lines don't show up very well, while others alternate on width. Any way around this? Thanks.

  2. #2

    Yay!

    Ok, I fixed it it seems. I went into base.xml and made all the appropriate reference changes and that seemed to do it. The monster list now has my modified monster and new monster. All it good, at least in that end. Still not sure about the grid in the map portion. Doesn't explain why my original modifications to the d20 ruleset didn't show up in the game, but oh well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
STAR TREK 2d20

Log in

Log in