FG Spreadshirt Swag

Thread: AD&D 1E ruleset

  1. #1

    AD&D 1E ruleset

    I have the full version 1.03 of FG and I downnloaded the AD&D 1E ruleset and have them installed properly under Rulesets, but when I click on it as GM to load a 1E campaign, FG crashes. Any ideas of what the problem may be. I have Windows XP SP2 with all updates, am running a 128 meg ATI video card, I have 512 meg of RAM.


  2. #2
    That's the first time I've heard of my ruleset crashing FG. Does this happen when you try to create a new campaign or load an existing one?

  3. #3

    AD&D 1E ruleset

    It happens when I try to start a campaign with the ruleset, haven't ben able to get it going to get a campaign even started.

  4. #4
    Did you try Uninstalling/Reinstalling FG? Have you tried creating a Campaign using the built-in D20 ruleset?

  5. #5

    Loading AD&D ruleset

    Got it solved, I had 2 folders named AD&D under rulesets, I moved the files out of the inner folder and placed them just under the first D&D folder and that solved it. Thanks for the help, really appreciate it.


  6. #6

    Had me worried there for a bit.

  7. #7

    Join Date
    Dec 2004
    Elric, can we host your rule set(s) on adventuresomedreams.com? With a link to your site perhaps?


  8. #8
    NO! They're Mine! Mine! Mine! ALL Mine!

    <Just kidding> :lol:

    Of course you can host 'em over there. I've been hosting stuff on my site with a Mirror back to the original site and have ASD listed in my Links Database.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Starfinder Playlist

Log in

Log in