/ Fantasy Grounds :: The Virtual Tabletop for Pen & Paper Roleplaying Games

$34.99
Buy
D&D Rage of Demons: Out of the Abyss
Wizards of the Coast



D&D Rage of Demons: Out of the Abyss

Dare to descend into the Underdark in this adventure for the world’s greatest roleplaying game

The Underdark is a subterranean wonderland, a vast and twisted labyrinth where fear reigns. It is the home of horrific monsters that have never seen the light of day. It is here that the dark elf Gromph Baenre, Archmage of Menzoberranzan, casts a foul spell meant to ignite a magical energy that suffuses the Underdark and tears open portals to the demonic Abyss. What steps through surprises even him, and from that moment on, the insanity that pervades the Underdark escalates and threatens to shake the Forgotten Realms to its foundations. Stop the madness before it consumes you!

A Dungeons & Dragons adventure for characters of levels 1–15

Dungeon Masters purchasing this module can use it to run the adventure with very little prep, other than reading through the adventure in advance. The contents of the story are indexed and linked, where appropriate. Combat encounters and boxed text are preloaded and ready to drop onto maps and into the chat window with a few clicks. Nearly everything has been optimized and streamlined for ease of play online.

This Module Includes

Additional maps suitable for combat within the Underdark have been included as part of the free FG Battlemaps module from Smiteworks and can be used alongside this product for streamlined play.

Requirements: A license for Fantasy Grounds (Standard or Ultimate) or an active license subscription, with the built-in 5E Ruleset.

Recommended: D&D Basic Rules, D&D Complete Core Class Pack or D&D Character Customization Pack, D&D Complete Monster Class Pack

This product is licensed from Wizards of the Coast. Dungeons & Dragons is a registered trademark. Unauthorized use or distribution is strictly prohibited.

Released on September 15, 2015

Designed for Fantasy Grounds version 3.1.2 and higher.

WOTC5EOOTA

Share


Contents of Your Shopping Cart