DICE PACKS BUNDLE
Page 4 of 5 First ... 2345 Last
  1. #31

  2. #32
    Hey! Nice work here and thay you so much for let me notice regarding this ruleset

  3. #33
    I'm sorry if I am being dumb but I own this ruleset in the Forge but I don't know how to create a campaign as I don't ruleset in my list?

    MY0 Own.jpg

  4. #34
    wndrngdru's Avatar
    Join Date
    Jun 2015
    Location
    US, Central (UTC -6 or -5)
    Posts
    474
    Quote Originally Posted by IamGrays View Post
    I'm sorry if I am being dumb but I own this ruleset in the Forge but I don't know how to create a campaign as I don't ruleset in my list?

    MY0 Own.jpg
    You did do a "check for updates", right?
    If so, it should show up as DBRMYZ in the Rulesets window.
    --
    I'm so bassic

  5. #35
    Thank you and yes I did that but I don’t see that ruleset? I will check again tonight to make 100% sure.

  6. #36
    Ok I just updated again and checked and I could not seeing the ruleset. I did notice however that the updater said and I had 9 Forge products and this ruleset was the 10th. So I disabled and enabled it, ran the updater and it worked and I could create a campaign.

    However, I got the following errors when the campaign started.

    MY0 Errors.jpg
    Last edited by IamGrays; June 17th, 2024 at 21:21.

  7. #37
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    26,831
    Blog Entries
    1
    Thanks for the report.
    I will try to get to those.
    You can probably still use the ruleset with those errors.
    The first might require a right click and close as the button wont work and the second error only occurs at table load.

  8. #38
    Thank you. I will give it a try.

  9. #39

    Trying the ruleset

    Quote Originally Posted by damned View Post
    Thanks for the report.
    I will try to get to those.
    You can probably still use the ruleset with those errors.
    The first might require a right click and close as the button wont work and the second error only occurs at table load.
    So I tried this with the errors and it does seem to work ok. We did our first session tonight and it was fun and will playing each Sunday now for the next 10-12 weeks (we have a plan to try and play a bunch of different games for while).

    I did notice another small issue. You can double click the number on Agility, Wits and Empathy to get the required dice at the top but this doesn't work with Strength. Not the end of the world again as you can manually add the dice but I thought if you were fixing the other issues you might want to do this as well?

    We are actually playing MY0 GenLab Alpha which is based on MY0 and I am thinking of creating an extension to relabel some of the heading (eg. Empathy becomes Instinct, Mutant Points becomes Feral Points and so on) if you are ok with that?

  10. #40
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    26,831
    Blog Entries
    1
    OK I have fixed 4 issues and uploaded to Forge.
    The problem is there was some data being created incorrectly - Skills Description did not have a valid data type in the database.
    To stop getting the error when you open a Skill you will need to do the following:

    Open Skills campaign tool and delete all skills.
    Reload the GM tabletop.

    Either create new characters (open old one and new one and just copy everything across
    or
    Accept you will get an error when you open Skills on the Character sheet.

    The only thing that doesnt display is a generic description (See reference manual)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dungeons & Dragons 2024 Core Rulebooks Pre-Order

Log in

Log in