5E Product Walkthrough Playlist
Page 1 of 2 12 Last
  1. #1

    Error on combat tracker since updating today?

    Hi there.

    Since updating (today)) whenever I "activate" an encounter (i.e. place the bad guys on the map and load them into the combat tracker), I now get a message (as per the attached).

    Any ideas?

    Cheers

    Paul
    Attached Images Attached Images

  2. #2
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Colorado, USA
    Posts
    30,961
    What ruleset are you using?
    What extensions are you running?
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  3. #3
    stessa cosa a me, caricata la partita senza estensioni e set di regole 5ed

  4. #4
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,667
    Blog Entries
    9
    It's probably an out of date extension. But as Trenloe indicated, we need more information. See the link in my signature for troubleshooting you can do and then the info you should provide to help us help you.

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  5. #5
    Sorry - apologies, would have been useful!!!

    I am running FGU, for D&D 5E. The only add-ons I am using is the Awesome Essentials V2.22/2.25.

    Cheers

    Paul

  6. #6
    Sorry - apologies, would have been useful!!!

    I am running FGU, for D&D 5E. The only add-ons I am using is the Awesome Essentials V2.22/2.25.

    Logs are as attached

    Cheers

    Paul
    Attached Files Attached Files

  7. #7
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Colorado, USA
    Posts
    30,961
    Try it without the extensions.

    It also looks like you're running two different versions of this extension:
    Code:
    [8/17/2022 6:20:48 PM] EXTENSION: Unity Compatible Critically Awesome Essentials Extension v2.25 for 5E ruleset.
    [8/17/2022 6:20:48 PM] EXTENSION: Critically Awesome Essentials Extension v2.22 for 5E ruleset.
    I'm not familiar with that extension, so don't know if running both of those extensions is required. But, either way, disable all extensions and check if the issue still occurs.
    Last edited by Trenloe; August 17th, 2022 at 18:57.
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  8. #8
    Critically Awesome Essentials was updated to 2.33 today to address this issue. Download and install the new version.

    You only want the FGU version (Unity). Delete the other, as it was for Classic.

  9. #9
    Many thanks - appreciate the help and support. Off to find out how to get the latest version :-)

    Cheers

    Paul

  10. #10
    Many thanks - appreciate the help and support. Off to find out how to get the latest version :-)

    Cheers

    Paul

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Character Create Playlist

Log in

Log in