DICE PACKS BUNDLE
  1. #1

    Proprietary ruleset not found

    We cannot log into the GM's host game b/c of an error stating that a proprietary ruleset cannot be found or is not installed. We are not and he is not using a proprietary ruleset. Also, I get this error message when trying to create or edit a local character - Could not load ruleset root base.xml. I believe these may be related. Everyone has updated to latest version. The GM is running fine. None of the Lite users can connect. Please help!

  2. #2
    I have this exact same error in pretty much the exact same situation.
    I have even installed the program on a different computer and get the same error.
    See https://www.fantasygrounds.com/forums/showthread.php?p=50443 for my thread describing this issue.

  3. #3
    Ask the GM to send you the file D20.pak and copy to your folder and that should work till the Dev. find a better solution
    Religion is an insult to human dignity.
    With or without it you would have good people doing good things and evil people doing evil things.
    But for good people to do evil things, that takes religion...

  4. #4
    Yes, one of our other players figured that trick out. Thanks for the reply. Apparently when there are no updates available and you use the update it corrupts the pak file.

  5. #5

    Join Date
    Jun 2007
    Location
    Zeist, Netherlands
    Posts
    286
    If bandwidth is not an issue for your players, you can try to create a "custom" ruleset, but make it an exact copy of the d20 ruleset. If it really is a corrupt d20.pak, that should solve it too.

  6. #6
    I've posted this to another thread somewhere, but I'll share my experiences here with this error.

    This problem comes from upgrading FGv1 to FGv2 (at least it was for me). Because I "fudged" my default d20 ruleset in FGv1, when I upgraded to FGv2 I had this issue. I tried the d20pak, and that did not fix things.

    To resolve it I completely removed both versions of Fantasy Grounds, deleted the registry entries, and deleted all files (after backing up) from their installed locations. After that I reinstalled FGv2 and the issue was resolved.

    Warning: you may want to backup your registry if you want to try this.

    Hope this helps someone ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dungeons & Dragons 2024 Core Rulebooks Pre-Order

Log in

Log in