DICE PACKS BUNDLE
  1. #1

    Forge not updating my FGC subs.

    I can't seem to get any of my extension to update on Forge. Is it still working for FGC or do I have to update to Unity?

    I've tried:

    1. deleting the exts (Advanced effects and elven accuracy) from my local ext folder.
    2 hiding, updating, unhiding, updating as per suggestion from Mr.DDT

    Yes, my login is the same Taichou on both Forge and client.

    Any suggestions please?

    Thanks

    ExtFolderCapture.JPG
    ExtloadCapture.JPG
    ForgeCapture.JPG

  2. #2
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    15,987
    Blog Entries
    9
    Welcome
    I'm almost certain the Forge has never worked with FGC. It only works with FGU.

    Problems? See; How to Report Issues, Bugs & Problems
    On Licensing & Distributing Community Content
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets, Balance Disturbed, Dungeon Room Descriptions
    Note, I am not a SmiteWorks employee or representative, I'm just a user like you.

  3. #3
    The Forge is only for FG Unity.

    There has been no development or content updates for FG Classic since June 2021; per the message in the City Hall forum.

    Regards,
    JPG

  4. #4
    Ahh ok. Thanks for the quick response. Guess I better cajole my group into updating.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dune 2d20

Log in

Log in