5E Character Create Playlist
Page 26 of 26 First ... 16242526
  1. #251
    I can confirm, happening here as well. Same error.

  2. #252
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    20,938
    Quote Originally Posted by bwatford View Post
    I can confirm, happening here as well. Same error.
    Are you on a mac as well as the OP? I'm unable to reproduce either using a new campaign or the one provided by the OP. The only thing I see is that the download files are from a mac but I don't know enough about them to speculate as to whether that is the issue or not.

    Also, OP, what else could be different? Are you using a theme for example - if so which one?
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here https://www.fantasygrounds.com/featu...rerequests.php

  3. #253
    Quote Originally Posted by Zacchaeus View Post
    Are you on a mac as well as the OP? I'm unable to reproduce either using a new campaign or the one provided by the OP. The only thing I see is that the download files are from a mac but I don't know enough about them to speculate as to whether that is the issue or not.

    Also, OP, what else could be different? Are you using a theme for example - if so which one?
    On PC, windows 11. Also people in the A5e Discord are reporting the same issue.

    And the error is happening when you open any NPC record from any source.

  4. #254
    Also, can confirm if I load and install the version we built with the changes by rhagelstrom that was submitted to the developer then the error does not happen.

    So it is something that was changed in the last update. If you need I can send you my copy of the extension so you can compare it to what is live to see what is different. If that will help.

  5. #255
    leozelig's Avatar
    Join Date
    Jun 2007
    Location
    Eastern USA
    Posts
    1,865
    Blog Entries
    1
    I'm working on a fix. I'm trying to match the extension code to the latest 5E changes as much as possible, and I needed to update the npc_main.lua script.

  6. #256
    Quote Originally Posted by Zacchaeus View Post
    Are you on a mac as well as the OP? I'm unable to reproduce either using a new campaign or the one provided by the OP. The only thing I see is that the download files are from a mac but I don't know enough about them to speculate as to whether that is the issue or not.

    Also, OP, what else could be different? Are you using a theme for example - if so which one?
    I disabled all themes for the fresh campaign, the only bullet selected on the startup screen is the A5E Ext.

    Was working fine for me the evening of Apr 14th (PDT), not positive of a more recent date than that.

    Thank you to bwatford for all the additional context!

  7. #257
    leozelig's Avatar
    Join Date
    Jun 2007
    Location
    Eastern USA
    Posts
    1,865
    Blog Entries
    1
    I submitted a hotfix for this. I also updated the NPC skill functionality to match the latest 5E release.

    Refer to the github repository for a copy of the latest extension code.

  8. #258
    Thanks very much for the quick turnaround!

    Doesn't look like I'm able to pull the fix down with a Check For Updates yet, so please lemme know when it's been checked in/promoted for users.

  9. #259
    Just pushed a new build for ENP5ELUA5EEXTENSION. Please run a new Check for Updates, and try again.

    Regards,
    JPG

  10. #260
    Looks good now, thanks very much to everyone for the help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DICE PACKS BUNDLE

Log in

Log in