DICE PACKS BUNDLE
Page 25 of 26 First ... 1523242526 Last
  1. #241
    leozelig's Avatar
    Join Date
    Jun 2007
    Location
    Eastern USA
    Posts
    1,864
    Blog Entries
    1
    Quote Originally Posted by rhagelstrom View Post
    I submitted a Pull Request on Github so this extension plays nice with other extensions
    Thank you! I updated the extension files in SVN with those changes.

  2. #242
    With the changes made the modifier buttons work with most extensions without conflict including Better Combat Effects Gold. Thanks rhagelstrom and leozelig. Please let me know if I can be of assistance in any way to the further development of the A5e platform on FG.

  3. #243
    I'm getting an error whenever I try to open any NPC. I created a new campaign with only the A5E Extension loaded, and the only modules I loaded were the Adventurer's Guide and the Monstrous Menagerie. Still getting this error when I try to open an NPC from the "Level Up Advanced 5e Monstrous Menagerie":

    [ERROR] Script execution error: [string "Level_Up:campaigns/scripts/npc_main.lua"]:100: attempt to index global 'header_traits' (a nil value)
    Details from chat on load:

    Fantasy Grounds - v4.5.6 ULTIMATE (2024-04-16)

    Dungeons and Dragons (5E) ruleset (2024-04-02) for Fantasy Grounds

    Copyright 2024 Smiteworks USA, LLC

    Core RPG ruleset (2024-04-16) for Fantasy Grounds

    Copyright 2024 Smiteworks USA, LLC

    Level Up: Advanced 5th Edition extension (2024-04-20) for Fantasy Grounds\rCopyright 2022 Smiteworks USA, LLC
    Any suggestions on what else I should look at?

  4. #244
    Also confirmed I can go to my old 5E campaign and still open an NPC from the A5E Monstrous Menagerie without any problem, so it seems specific to the A5E Extension.

  5. #245
    I'm guessing that there are other errors preceding that one that are causing that file error. Can you please use the Compile Logs button to post the full logs when the error occurs?

    Regards,
    JPG

  6. #246
    My bad! Logs from new campaign running on A5E Ext below:

    fgu_logs_20240426.zip
    Last edited by Basiliv; April 27th, 2024 at 01:50. Reason: Replaced logs

  7. #247
    I'm not seeing that when opening NPCs in a brand new campaign only running that one extension. Can you try again with only the Level Up extension running?

    Regards,
    JPG

  8. #248
    So sorry, was running to the dentist and not thinking straight. I replaced the zip file above so it's from a brand new campaign with A5E as the only Extension running.

  9. #249
    Okay, just wanted to make sure it wasn't another extension. Since I can't produce here, we'll probably need to get a copy of your campaign folder zipped up, with a link to the place where you're hosting (i.e. Google Drive, OneDrive, DropBox, etc.). Also, please let us know which NPC you are trying to open when the error occurs for you (i.e. exact steps from initial campaign start are usually best).

    Regards,
    JPG

  10. #250
    I deleted the images folders so the file was under 1 GB
    https://www.dropbox.com/scl/fi/y2dvz...=tq66usjo&dl=0

    Steps to repro:
    - Load A5E Broken test campaign
    - Go immediately to Campaign > NPCs > choose any NPC from 'Level Up Advanced 5e Monstrous Menagerie'
    Examples I just tried: Aboleth, Adult Brass Dragon, search for 'vampire' and select Vampire Spawn

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
FG Spreadshirt Swag

Log in

Log in