DICE PACKS BUNDLE
  1. #1

    Stuck at 2.012 - without error

    Apparantly I'm stuck at FG version 2.0.12. When I run the updater, it pretends to upgrade (or at least check for updates), runs a little orange bar to the end, and then says "Done!". The updater does not give an error. (the updater button also doesn't flash the "update available" thingie)

    I thought I had version 2.1 for a second because of this lack of error, but then noticed the different version numbers.

    Even funkier: my DM's FG crashes on each update. So he thought he didn't make it to 2.1 and was stuck at 2.0.12. But when I tried connecting to him, FG presented me the following error (see attachment). Yaaaay. Then suddenly *poof* his version numbers pop to 2.1.

    Anyway, anyone else here with the problem? (I suppose this is different from the crashing updater bug?)

  2. #2
    Meh, fixed for now. Re-installed.

  3. #3
    Oberoten's Avatar
    Join Date
    May 2006
    Location
    Älvsbyn, Sweden
    Posts
    2,622
    Seldom was there a word as international and useful as "meh" to describe annoyance in the clearest possible way.
    For your Ars Magica needs :
    https://fgrepository.com




    Atque in perpetuum frater, Ave atque vale.

  4. #4
    There is little that passive agressiveness cannot fix.
    One time, I started FG by glaring at it until it connected out of pure embarrassment
    Last edited by Mellock; September 20th, 2007 at 14:09.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Product Walkthrough Playlist

Log in

Log in