Fantasy Grounds Merchandise
  1. #1

    Custom Module error

    I have a module that was created in FGC, it has been working in FGU with no issues but I recently had to update the module with new information. I used FGU to do the updates, I was able to successfully create the module and I can load it as a DM and view the information as normal, but when a player connects to our game campaign they get the below errors listed in the console window. Looking at the module the 3 listed images are there, what could be causing this.

    For those more knowledgeable I have included the log files https://www.fantasygrounds.com/forum...1&d=1643501487

    [1/15/2022 5:43:40 PM] [ERROR] Graphic: Unable to load file (Waterdeep-DM.jpg) (modules/Faerun - Waterdeep.mod)
    [1/15/2022 5:43:40 PM] [ERROR] Graphic: Unable to load file (Waterdeep-NE-DM.jpg) (modules/Faerun - Waterdeep.mod)
    [1/15/2022 5:43:40 PM] [ERROR] Graphic: Unable to load file (Waterdeep-NW-DM.jpg) (modules/Faerun - Waterdeep.mod)
    Attached Files Attached Files

  2. #2
    You'll have to revert the module within your campaign, so that it picks up the latest version of the module's image map data (which is different between FGC and FGU). We recommend to all module developers to continue using the same tools used to create the module originally when doing any updates, in order to avoid this specific issue.

    Regards,
    JPG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DICE PACKS BUNDLE

Log in

Log in