Hi

The patch notes for FG 2.1 say:

Changed minor version to 2.1 due to an incompatibility with earlier versions introduced in 2.0.12
What was the issue, and will it impact custom rulesets derived from earlier (pre-2.1) versions of the d20 ruleset?

Cheers

Stuart