DICE PACKS BUNDLE
Page 1 of 2 12 Last
  1. #1

    Error when trying to add a new item

    I've been trying to add an item in the forge and keep getting this message:

    {"message":"CSRF token is invalid or expired"}

  2. #2
    Not sure if it's related, but I'm also seeing this error message whenever I click "Manage Craft", or hit refresh while on the Manage Craft page:

    forge error.jpg

  3. #3
    That error usually appears when you have been inactive for too long and your session has expired. Which should be more than 15 minutes.

  4. #4
    I just rebooted my machine, logged out of the FG site and back in, still happening.

  5. #5
    That other error is something unrelated. For the initial issue, it is also possible that it is due to blocking cookies or a corrupted cookie perhaps, maybe try clearing your cache?

  6. #6
    For what it's worth, I've done a bunch of managing my existing items today with no errors. It's only trying to add a new one that is failing.

  7. #7
    Cleared cookies in all three FG domains and tried again. Same result.

  8. #8
    And it is just when adding a new item? I'll look into it. Could you post an image of the item screen when the error pops up?

  9. #9
    One other thing that is weird is that I can't click the "Save Item" button at the bottom of the Add Item screen. I have to tab onto it and then hit space.
    I am attaching two screenshots. The first one is the data for the item I'm trying to add, and the second is the error screen.

    Add Item Screen.jpgadd item error screen.jpg

    EDIT: And the HTML for the error page if that matters:

    add item error screen html.jpg
    Last edited by darrenan; December 16th, 2021 at 22:49.

  10. #10
    That is a strange bug, if you increase the long description to over 100 characters it should work again, as that error pops up for just a moment before causing that weird redirect, which I'll see if I can fix.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dune 2d20 #2

Log in

Log in