Joshua Stream Pre
Page 2 of 2 First 12
  1. #11
    We've determined this is an updater issue, not a forge issue, and it is being looked into.

  2. #12
    First off, I would like to thank everyone who posted to help me resolve this issue. The FG team reached out to me and helped me resolve the issue. The problem was my updater was not updating to the newest version of FGU which was stopping my extensions from loading properly. After trying a few different work arounds, which did not work because of my inability to follow instructions, I took their advice and uninstalled and re-installed FGU using the latest download. After it loaded back up it updated to the most current version and my extensions downloaded as well.
    Again thanks for everyones help.

  3. #13
    I hope it's ok to piggyback off of mervhd's post, but I'm finding I'm having the same (or similar) issue. I tried to install my first extension, which happens to be the Author extension Trenloe references above from The Forge. But...when I start FGU, I don't see anything in the chat window saying it's loaded. I've done the Check for Updates that Zac suggested. I've disabled and re-enabled the extension in Forge as ju95 suggested. No luck so far.

  4. #14
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    25,028
    Blog Entries
    1
    Hi pmeade3

    When you choose Load Campaign - before hitting Start - is CoreRPG: Author listed as an available extension? If so tick it and it will then be available in that campaign.

  5. #15
    You mean, in that box labeled "Extensions"? Right in front of me, that I never look at except when I first create a campaign?
    ::facepalm:: I has the dumbs. Thank you damned.

  6. #16
    Quote Originally Posted by pmeade3 View Post
    I hope it's ok to piggyback off of mervhd's post, but I'm finding I'm having the same (or similar) issue. I tried to install my first extension, which happens to be the Author extension Trenloe references above from The Forge. But...when I start FGU, I don't see anything in the chat window saying it's loaded. I've done the Check for Updates that Zac suggested. I've disabled and re-enabled the extension in Forge as ju95 suggested. No luck so far.
    If you haven’t resolved it yet consider backing up your files and uninstalling fantasy grounds. Download the new installer and reinstall.
    My issue was, for what ever reason, my FG updated was not properly updating FG.
    Once I did that, everything worked like a charm.

  7. #17
    Thanks Mervhd, I was being an idiot. Since I hadn't set up an extension before, I never look at the Extensions box at the start of FGU except when I first start a Campaign (to select the Pathfinder theme). So I didn't think to check there and select the Author box that is now clearly available to me.
    I'm all good now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fallout 2

Log in

Log in