5E Product Walkthrough Playlist
Page 1 of 2 12 Last
  1. #1

    FGU Updater not working

    I'm getting Error: HTTP/1.1 522 Unknown HTTP Status errors from the fantasy grounds updater when I try to update. Any ideas?

  2. #2

  3. #3
    I and all of my players are having the same issue. I was able to launch the game, but two of the players could not access my game.

  4. #4

    Join Date
    Dec 2017
    Location
    Birthplace of Blackmoor
    Posts
    74
    Same issue here as well

  5. #5
    We're looking at this now. It seems like the Forge has gotten very popular, and the update process is currently overloading the patch server.

    Players should not be blocked from accessing your game between these 2 versions; since there were no networking/data changes that I'm aware of between 4.1.10 and 4.1.11.

    Regards,
    JPG

  6. #6
    Is this also why I can't access a purchase I just made? I bought Fizbin's Treasury of Dragons from the store. Typically when I make a purchase, if I subsequently start up Fantasy Grounds Unity it automatically downloads. I tried several times but it didn't work, and Fizbin's just shows up in my account with a green button to gift it to someone.

  7. #7
    Yes, all the product and Forge queries are supposed to complete, before any updates are pulled.

    Regards,
    JPG

  8. #8
    Okay, no worries. I'll try again in the morning and see if it downloads.

  9. #9
    We just pushed an update to the database query for the forge subscriptions; so please give your updates another try.

    Regards,
    JPG

  10. #10
    It worked fine for me. My version updated and my purchase downloaded no problem. Thanks for fixing it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Character Create Playlist

Log in

Log in