Starfinder Playlist
  1. #1

    Error processing data files after update (Running 4.1.2 Ultimate)

    I'm the GM for a 5e Modern campaign (D&D 5e rule set).

    Two add-ons that I've purchased through Steam, APEX and Amethyst Quintessence, are now showing an error on load.

    I've unloaded and reloaded the modules. Closed and restarted. Clicked to check for updates several times. Did a verify file integrity from Steam. Pretty much anything I can think of, and they're still not loading.

    I've attached the error message that appears after disabling and re-enabling them. It's the same one that appears if they're enabled on game start.

    FGUError.jpg

  2. #2
    Can you try renaming your modules folder under the FG data folder; run a new Check For Updates, and try again?

    I'll also have our support guys check it out tomorrow.

    Regards,
    JPG

  3. #3
    I didn't get a chance to do what you asked, however, today I ran the Check for Update, and the update that came down, appears to have fixed the issue.
    So - assuming something was done in the update - I'd like to say thank you. This program has been great for my friends and I gathering from across the US, for we've spread out over the years.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Character Create Playlist

Log in

Log in