DICE PACKS BUNDLE
  1. #1

    Images not transferring in a "Common" module

    Greetings again all!

    Just happened upon a bug in "common" modules - images which are all referenced correctly, and residing in the .mod file, are not being transferred to client machines. Text is transferring fine, just not images. This happens both with "offline" built modules, and modules created using the /export command from inside the FGII interface. It should be noted the images show up on the host machine fine, but not on the client side.

    However, if the client has a copy of the module residing on their machine, the images do come up.

    As I understand the "proper" behaviour of common modules, this should not be happening.

    If the devs could please look into this it would be appreciated

    Thanks

    V
    Last edited by Kalan; July 23rd, 2007 at 10:13.
    Vincent Kingston
    [email protected]

  2. #2

    Join Date
    Mar 2006
    Location
    Arkansas
    Posts
    7,438
    This bug be related to that bug where module maps don't retain their mask or drawing data. The map id number is screwed up, I believe.

  3. #3
    Quote Originally Posted by Griogre
    This bug be related to that bug where module maps don't retain their mask or drawing data. The map id number is screwed up, I believe.
    Hmm...that could be since I know I've noticed module maps don't retain token data either, unlike campaign maps.

    Not a HUGE issue on this end, I just know of a lot of people who are working with "player supplements" and would like to avoid using client modules due to the amount of "changes" that go on.
    Vincent Kingston
    [email protected]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Starfinder Playlist

Log in

Log in