Joshua Stream Pre
Page 2 of 3 First 123 Last
  1. #11
    Seems like Fast Tests, SW Maker are the 3 extensions we both use. I just tested this connecting to my own table and no error, but I think it only happens with other players connecting to GM, got to test that out.

  2. #12

    Join Date
    Feb 2009
    Location
    Columbus, Ohio
    Posts
    221
    Quote Originally Posted by Jiminimonka View Post
    Seems like Fast Tests, SW Maker are the 3 extensions we both use. I just tested this connecting to my own table and no error, but I think it only happens with other players connecting to GM, got to test that out.
    I have only encountered the error with players attached. Its not those extensions as I have had this happen without them loaded.

  3. #13
    Quote Originally Posted by amerigoV View Post
    I have only encountered the error with players attached. Its not those extensions as I have had this happen without them loaded.
    Same for me. Only with other players connected. I was showing the extensions used because those are the ones Doswelk and I both have in common. At least we now know its not an extension.

  4. #14

    Join Date
    Feb 2009
    Location
    Columbus, Ohio
    Posts
    221
    Quote Originally Posted by Jiminimonka View Post
    Same for me. Only with other players connected. I was showing the extensions used because those are the ones Doswelk and I both have in common. At least we now know its not an extension.
    So you are saying we can blame Doswelk?

  5. #15
    Quote Originally Posted by amerigoV View Post
    So you are saying we can blame Doswelk?
    Never!!

  6. #16
    Ok, I can not get this to happen with my test campaign, or with smokebadger's campaign he shared.

    Can someone walk me through the exact steps to recreate this issue in a brand new SW campaign? (Or with smokebadger's campaign?)

    Here's the steps I followed:
    * On GM client, loaded campaign
    * On player client, connected to campaign
    * On player client, took control of PC (Gillard in smokebadger campaign)
    * On GM client, I added bennies by dragging and dropping from bottom pile onto character portrait in upper left
    * On player client, I dragged bennies from PC sheet to chat window.

    I also tried playing around with various combinations of spending bennies to soak damage, etc.; but I wasn't able to recreate issue. I admin that I have almost no idea what I am doing with the Savage Worlds ruleset, so please help walk me through exact steps to recreate. I am not the main developer for the ruleset, just trying to help pinpoint the issue.

    Thanks,
    JPG

  7. #17

    Join Date
    Feb 2009
    Location
    Columbus, Ohio
    Posts
    221
    Quote Originally Posted by Moon Wizard View Post
    Ok, I can not get this to happen with my test campaign, or with smokebadger's campaign he shared.

    Can someone walk me through the exact steps to recreate this issue in a brand new SW campaign? (Or with smokebadger's campaign?)

    Here's the steps I followed:
    * On GM client, loaded campaign
    * On player client, connected to campaign
    * On player client, took control of PC (Gillard in smokebadger campaign)
    * On GM client, I added bennies by dragging and dropping from bottom pile onto character portrait in upper left
    * On player client, I dragged bennies from PC sheet to chat window.

    I also tried playing around with various combinations of spending bennies to soak damage, etc.; but I wasn't able to recreate issue. I admin that I have almost no idea what I am doing with the Savage Worlds ruleset, so please help walk me through exact steps to recreate. I am not the main developer for the ruleset, just trying to help pinpoint the issue.

    Thanks,
    JPG
    I wonder if its due to the Reset Bennies on the Party Sheet. I can play around with it tonight. You might try that (replace the 4th step by going into the Party Sheet and hitting the Reset Bennie).

  8. #18
    [QUOTE=Moon Wizard;600594]Ok, I can not get this to happen with my test campaign, or with smokebadger's campaign he shared.

    Can someone walk me through the exact steps to recreate this issue in a brand new SW campaign? (Or with smokebadger's campaign?)

    The players connected , then when they wanted to reroll dragged a benny to the skill on their character sheet , then the error would appear on my screen.
    We dont drag bennies into the chat window usually

  9. #19
    @smokebadger,

    Here's the exact steps I followed:

    * Added a copy of the "SW Lankhmar" campaign to my FG data folder under campaigns.
    * Started FGU, and opened that campaign.
    * Started a second instance of FGU, and connected to the first one.
    * On player client, closed Setup window.
    * On player client, activated Gillard in the Character Selection window
    * On GM client, dragged two bennies from bottom of tabletop screen onto Gillard portrait.
    * On player client, I double-clicked to roll a Notice check.
    * On player client, I dragged benny from top of Gillard character sheet onto Notice skill to trigger a re-roll

    Unfortunately, I did not get any errors during those steps. Am I missing any steps?

    Also, in your FG data folder (via the button in upper left of launch screen), can you try renaming your modules/rulesets/extensions/vault folders to something else; then run a new Check For Updates to download everything fresh?

    Thanks,
    JPG

  10. #20
    I dont think you missed anything MW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Fridays Pre

Log in

Log in