Thread: updater stuck

  1. #1

    updater stuck

    Purchased Lite and when updating initially it gets stuck on updating the exe file. System performance is plugged at 100% and it just sits there. I have 2.0 ghz processor, 1gig ram and plenty of hardrive space, it cant be a performance issue, can it?

    any help would be much appreciated.

  2. #2
    Is it possible that you have a firewall blocking the transfer of exe files (possibly blocking the transfer with other software than recognized file transfer programs)? It should have nothing to do with performace issues.

  3. #3
    thanks for the advice but that is not it. Windows firewall is not on, and my router is set to allow fantasy grounds. and my anti-virus is disabled.

    PS I tried it on another computer and it has the same problem. Once it starts to update the exe file, it gets about a 1/3 of the way and then just stops but ties up my computer at a 100% processing power.

    I have uninstalled and reinstalled several times, and now am just waiting for ideas.
    Last edited by libertad; July 1st, 2007 at 14:13.

  4. #4
    btw, i fixed it. Removed all firewalls and anti-viruses, plugged directly into the modem rather than through the router... road bareback on the internet and updated the patch.

    Even though I had ports forwarded and access allowed for FGII, there was still something stopping it.

  5. #5

    Join Date
    Mar 2006
    It is probably security software or firewall software. It has gotten so that just cutting off the software doesn't always really stop negate current settings. I would check your firewall first. You "modem" probably also has a firewall in it most do these days. I would check the firewall in the modem port is open and port forwarding. You can probabaly contact you ISP for how to do this.

  6. #6

    Join Date
    Feb 2006
    Fairfax County, Virginia
    Could be a stateful packet inspection function on the router.

  7. #7
    I have a DLink router and have the same issue. When I want to play I have to hook directly to the cable modem even though I have all ports forwarded.


  8. #8
    The interesting thing is, once I updated I then plugged everything back and turned everything back on and was able to plug into a game that was supposes to play but was late for because of this issue.

    So it was just blocking the initial update.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
5E Character Create Playlist

Log in

Log in