Starfinder Playlist
  1. #1

    Problems placing stamps on a painting layer

    Hi folks. Can anybody please help me with the following problem?

    Since the last update my tiles won't stay at the point I place them anymore on painting layers in stamp mode. Instead of being set onto the intended position, they jump a few millimeters up and to the right right as soon as i click the mouse button. I'm not able place them exactly onto a desired position anymore. Last week it worked perfectly. I have been building about a dozen maps and everything was fine.

    I have tried today with different maps (custom and SmiteWorks) with different tiles (custom and SmiteWorks) in different campaigns but it won't work properly anymore. I have tried it with grid activated and deactivated. I have tried it with and without ctrl-click. My tiles won't even snap to the grid correctly anymore. I'm totally confused with that. Has anbody got and idea what's going wrong?

    Example:

    I move the cursor with the stamp to this point...
    01.JPG

    The moment I click the mouse button, the stamp should be at the intended place, but it appears about 2 mm up right:
    02.JPG

    And stays there.
    03.JPG

    Thanks and regards
    N.

  2. #2
    I have made more screenshots to clarify the problem. I have used a background from the Shockbolt Gamemasters Art Kit and placed it as a 12 x 12 Tile on a seperate Layer. I activated a 100 x 100 grid. Then I placed a 2 x 2 stamp tile (layer) from the saz asset pack onto it. Fit perfectly to the grid.

    After that, I added a painting layer, set it to stamp mode and placed the same tile, same size, while pushing ctrl. Before clicking the mouse button, it looked like that (just how it is supposed to look):

    04.JPG


    But as soon as I click the mouse button, the tile is placed to a different place AND the tile is creating an unwanted shadow:

    05.JPG


    In the third picture, I have removed the grid so you can better see the strange shadow effect:

    06.JPG


    You see my problem? I would be grateful for any hint to solve this problem. As mentioned above, I have made dozens of maps last week and the problem never occurred. I'm totally confused with this.

  3. #3
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    15,955
    Yes, I can replicate this but I can't suggest a solution. We'll need the devs to look into it.
    If you need to contact customer support or if there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea here http://fgapp.idea.informer.com/

  4. #4
    @cpinder was able to find the issue; and it will be updated in the next release build.

    Regards,
    JPG

  5. #5

  6. #6
    Yes, thank you, as it is happening to me as well.
    The truth shall set you free,
    but it will pi$$ you off.

  7. #7
    Hi all, first post here, so please be kind. I figured it was better to post here in an existing thread regarding the mapping tools since the update I did this morning. While in the paint option I am having problems with a few functions, firstly when I draw circles or squares the first one is as intended then ay other application has the image come out at 90* and thus stacking. I was watching the GenCon mapping tutorial and it was suggested there that this effect happens when the image is rotated 90*. It is odd as I am not doing this at all. Further to this when I go to erase anything and type in a number for the size of the eraser it takes whatever number I type and multiply it by 5. So if enter the value 1 it gives me the value 5, if I type 2 it gives me 10 and so on. I hope this kind of makes sense, I know I am all over the technical jargon.

  8. #8
    Just pushed a new release with a fix from @cpinder. Can you please try again?

    Regards,
    JPG

  9. #9
    @Moon Wizard: Excellent, now they stay where they should. Thanks a lot.

  10. #10
    Hi Moon Wizard, seems OK now! thank you, I am loving the mapping tools.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild

Log in

Log in