STEAM SUMMER
Page 1 of 2 12 Last
  1. #1

    Error on Startup (screenshot included!)

    So I'm working on a custom sheet and all is fine until I close FG and attempt a restart which results in an error. Odd thing is that if I rename the folder FG starts up just fine until the next shut down, etc, etc.

    A bit of searching this forum turned up something similar but I'm not sure if my problem is one and the same.

    I'm using v2.0.11 on an HP dv6000 series lappy running Vista Home Premium.
    Attached Images Attached Images

  2. #2
    There was an error message? I must have missed it...

    Going back to look again.
    Ultimate License
    Rulesets by NezziR:
    WFRP2 for FGI, WFRP2 for FGII, Dark Heresy for FGII,
    Savage Fallout for FGII and Savage Worlds, FGII help mod.


    https://groups.yahoo.com/neo/groups/fgvtt/files

  3. #3
    I think I'm also having trouble finding the error message.

  4. #4

    Join Date
    Dec 2004
    Location
    Chicago-ish
    Posts
    2,234
    Not sure what game that is but I want to play!

  5. #5

    Join Date
    Feb 2006
    Location
    Fairfax County, Virginia
    Posts
    499



  6. #6
    She makes it tough, I know, but focus people, focus!


    Here's the problem details for what it's worth...

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: FantasyGrounds.exe
    Application Version: 0.0.0.0
    Application Timestamp: 4641de67
    Fault Module Name: FantasyGrounds.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 4641de67
    Exception Code: c0000005
    Exception Offset: 0002d4bb
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 4105
    Additional Information 1: bbb7
    Additional Information 2: 49490c39579db54c33012c2cf51ef625
    Additional Information 3: 7887
    Additional Information 4: cdbda79d147bfecd896940af59e76830

  7. #7

    Join Date
    Dec 2004
    Location
    Chicago-ish
    Posts
    2,234
    Oh we're focusing... just not on what you want.

    When its crashing, try to go in and rename the campaignresistry.lua and then start up FG.

    rv

  8. #8

    Join Date
    Mar 2006
    Location
    California
    Posts
    7,002
    LOL, god I needed a good laugh this morning. Wait there was an error message? I better check again... LOL.

    On a more serious note, did you get this after updating to the new version of FG2? Look in the update notes to see what scripts changed. You may need to redo any changes you made to the files that changed.
    Last edited by Griogre; June 1st, 2007 at 19:41.

  9. #9
    Problem solved!

    I updated to the version released today to no avail but then...

    I happened to remove the forward slash from the the abilityscore name "magic/resonance" and presto the issue went away.

    I can now recreate the error at will by reinserting the forward slash. Odd. Here's to hoping that's all it was *crosses fingers*.

    <abilityscore name="magic/resonance">
    <anchored>
    <to>essence</to>
    </anchored>
    </abilityscore>

  10. #10

    Join Date
    Dec 2004
    Location
    Chicago-ish
    Posts
    2,234
    Ahh, its probably a special character for xml and so can't be included in the data. There are some others like that from what I've seen. I think you CAN inlude the / but you have to put it in in a special way. &/ or something like that.

    rv

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
FG Forge

Log in

Log in