Starfinder Playlist
Page 3 of 4 First 1234 Last
  1. #21
    Quote Originally Posted by Dimwhit View Post
    Definitely annoying. No clue what caused this to start happening. There wasn't a Big Sur update right beforehand, so I don't know what it could be. Maybe a Fantasy Grounds update broke something.
    Yeah. Since it worked several times for a while, but now I'm forced to reinstall each time I close it feels like an FG change. But it's hard to know for sure. Maybe there was a Big Sur change or something and I missed it.

  2. #22
    Sulimo's Avatar
    Join Date
    Dec 2014
    Pacific Time Zone
    I do not believe Fantasy Grounds Unity is officially supported on the M1 chip. It may work (or may have worked), but it is not guaranteed to work.

    As Moon Wizard said they are a small development team that does not actually have the the resources or hardware available to test with at the moment. Moon Wizard specifically said he hoped that the emulation would work, but that does not mean that it will actually work, especially as they have no means to test it on M1 hardware.
    Not all who wander are lost.

  3. #23
    I think if I keep having the crashing issue, I may try installing it into Crossover, depending on how well that does with another app I'm going to install into it.

  4. #24
    I was having the same problem & found that doing an update from the main menu fixed it. Unfortunately it looks to re-load EVERYTHING when you do this which takes a very, very long time. I currently have my data drive stored on iCloud Drive & I thought this may be part of the problem - but it seems like people are having issues when the data drive is not in cloud storage?

    I've also found that FGU runs perfectly when it's just me preparing the campaign I'm running but crawls to an unusable halt when players connect. I guess we'll have to wait for the universal app.

  5. #25
    Do not have your live campaign data on a synced location, you will potentially lose it at some point. You can back up to a cloud drive okay.
    Paul Grosse
    PCGen BoD
    PR Silverback

  6. #26
    For what it's worth, FGU opened up fine for me yesterday and today, so it's not a problem that happens every time on my end.

  7. #27
    Just played tonight - moved all data files off of iCloud Drive & all seemed to be well.....until FGU threw a load of network errors and crashed WiFi (had to toggle it on & off). Thought it might have been a coincidence but then did exactly the same a few mins later.

  8. #28
    In case anyone is still having issues and still following this thread...I tried launching today but it wouldn't. I was about to delete and reinstall, but then I spied in the SmiteWorks folder. So I launched that Updater directly. It launched, updated the app, then FG launched. So you might try that before anything else if it's not launching.

  9. #29
    Graylock's Avatar
    Join Date
    Jun 2015
    Hudson Valley New York
    So, it seems I can't even install FGU on my M1 mac running Big Sur 11.0.1. Anyone else having this problem?
    Editions 1st-5th since '79
    Running on a Mac. Yup, I'm one of those guys

  10. #30
    Quote Originally Posted by Graylock View Post
    So, it seems I can't even install FGU on my M1 mac running Big Sur 11.0.1. Anyone else having this problem?
    Are you getting an error when you try to install it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
DMsGuild Classic

Log in

Log in