Joshua Stream Pre
Page 3 of 3 First 123
  1. #21
    Quote Originally Posted by MadNomadGM View Post
    I'll take a look at it. I think it has to do with there being an FGU and non-FGU version. I may not have updated it correctly because of that. Gets a little confusing when there are similar, but different named extensions. I'll get a new version out tomorrow with these updates.
    Also keep in mind, that if the extensions dont have unique names in the extension.xml itself, I won't be able to tell them apart. Not saying that is the case for you, but just pointing that out. There were some extensions in past that had file names that had FGU vs non FGU, but in the extension folder, the name was identicial. That's a problem.
    There is only FGU - what is this FGC you speak of? THERE CAN BE ONLY ONE!!!!

    Joke Yeah I don't ever have anything todo with FGC.
    Last edited by SilentRuin; November 26th, 2020 at 04:37.
    Free Extension(FGU 5E): Death Indicator
    Paid Extension(FGU 5E):

  2. #22
    OK should be updated. I had multiple versions of your extensions. If you update and still doesn't look right, let me know.
    And yes, someone asked, its for 5e only. Sorry. I updated the description on the original post to make that more clear.

  3. #23
    Quote Originally Posted by MadNomadGM View Post
    OK should be updated. I had multiple versions of your extensions. If you update and still doesn't look right, let me know.
    And yes, someone asked, its for 5e only. Sorry. I updated the description on the original post to make that more clear.
    Perfect - all up to date - thanks. Will be having a new extension in DMsG within the week for combat groups - I assume I just post to the web page as normal.
    Free Extension(FGU 5E): Death Indicator
    Paid Extension(FGU 5E):

  4. #24
    2020-12-12_15-48-13.jpg

    Am getting a list of outdated mods and DMGuild saying they don't have any newer versions. Yet when clicking "update" i'm pushed to DMguid to update the same "old" file.. .suggestions? (see attached)

    DMGuild Help when I asked about their Library App not downloading (what I thought incorrectly would be the most current mods)

    Hello,

    We apologize for the inconvenience.

    The Library Client is designed only to work with files on our servers. It will not show an update unless the title has been updated on our servers as well.

    Like in the example provided, we are seeing the last update for Fantasy Grounds Automatic Flanking and Range as being back in July 2020, hence why our Library Client app isn't showing any updates as there has been no updates to the files uploaded on our site and you have the most recent file from our servers downloaded.

    We have checked some of the others that we could see from your screenshot, and so far you appear to have the most recent files from our servers.

    I am sorry we can not be of any further help.

    You may want to reach out to the publisher of Mad Nomad's 3rd Party Updater to get further support on why it is showing the updates it is. This thread may be of some interest as someone reported a similar issue where the versions were not matching: https://www.fantasygrounds.com/forum...ods-up-to-date
    According to the readme text you can get further support from here: www.madnomadmedia.com or https://discord.gg/AyWJE5m

    Thank you for your business and please let us know if we can be of any further assistance.

  5. #25
    So is the issue that the extension says there are new versions available for some of your installed extensions? I don't see an attachment.
    Do you have multiple versions of those extensions installed?
    The other possible issue is that FGU doesnt recognize the extension format that Ken uses. With the 1.0.1 type formatting.
    I've alerted authors and Smiteworks but nothing I can really do about it.

  6. #26
    Quote Originally Posted by MadNomadGM View Post
    So is the issue that the extension says there are new versions available for some of your installed extensions? I don't see an attachment.
    Do you have multiple versions of those extensions installed?
    The other possible issue is that FGU doesnt recognize the extension format that Ken uses. With the 1.0.1 type formatting.
    I've alerted authors and Smiteworks but nothing I can really do about it.
    2020-12-12_15-48-13.jpg

    Ok, I'll check out the list again to see if any duplicates and the naming conventions...

  7. #27
    duplicate post
    Last edited by Minethulhu; Today at 07:06. Reason: duplicate

  8. #28
    Using way to many extensions makes me happy to see this. If you want to update the instructions for the "Update Data" button for Mac OS, the default path would be:

    Macintosh HD/Users/<your username>/SmiteWorks/Fantasy Grounds/extensions

    I notice that some of the extensions in the "up to date" section show that I am running something newer than what is available:

    Screen Shot 2021-01-26 at 9.38.12 PM.png

    As an end user, if I want an extension to be tracked, is there anything I can do to add "unknown" extensions to your database:

    Screen Shot 2021-01-26 at 9.49.29 PM.png

    Finally, not sure if it is worth reporting, but the "Roll for Initiative Addon (Beta)" reported as having an update here:

    Screen Shot 2021-01-26 at 9.57.46 PM.png

    points to the original extension which had a modified version posted here:

    https://www.fantasygrounds.com/forum...ontested-skill

    but both the original and the "addon" version have been abandoned. To my knowledge 0.19 is the latest version (although there are at least 2 0.19's, one on page 1 and one modified/posted by a user on page 15 of the thread).
    Last edited by Minethulhu; Today at 07:07.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
FG Spreadshirt Swag

Log in

Log in