SWADE Playlist

Thread: lua version

  1. #1

    lua version

    For Fantasy Grounds Unity, what version of lua should we be using to build extensions

    Thanks

  2. #2
    bmos's Avatar
    Join Date
    Jun 2019
    Location
    Maine, USA
    Posts
    597
    5.1 for Classic, I believe it's the same for Unity.

    See "Fantasy Grounds Specific Lua Changes" here for more info on how it diverges from 'vanilla' Lua.
    https://fantasygroundsunity.atlassia...et+-+Scripting
    Last edited by bmos; August 13th, 2020 at 13:23.
    bmos' pathfinder 1e extensions
    Discord Tag: wil.thieme#3396

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild Classic

Log in

Log in