DICE PACKS BUNDLE
Page 1 of 2 12 Last
  1. #1

    Updater problems (no packages found)

    If, when running the updater, you only see two lines:
    Getting package listing
    Done!
    This implies that your license key is not correctly registered, or there is a problem on the update server regarding your license. When entering your license, please make sure it is correctly entered, including uppercase characters and dashes.

    You can, at this time, confirm your license key by doing the following:
    1. Open the start menu, select run
    2. Enter the command "regedit" and press enter
    3. On the left side of the Registry Editor window navigate to: "My Computer\HKEY_CURRENT_USER\Software\Fantasy Grounds\2.0"
    4. On the right side, you should see a list of values including one named "LicenseKey".
    5. Check that the value matches your license.
    6. If the value does not match, double click on the value name, and enter your license key with dashes in the "Value data" edit box that appears. Click OK.
    7. Close the Registry Editor.
    If you need further assistance with the procedure, or if the problem still presists, please contact [email protected] by e-mail, as we will need to check your license details for any possible errors on the update server. Please include the original e-mail address used to purchase the license, if possible.
    Tero Parvinen
    Fantasy Grounds Guru

  2. #2
    that worked just fine. Thank you. Game on!

  3. #3
    Worked for me too. I was getting my key out of the registry entry for version one, and there was no dashes in it.

    Thanks!

  4. #4
    Thanks a lot, you don't often get simple, problem-solving customer service like this from software suppliers. Well done!

  5. #5
    Unfortunately, it doesn't work for me.

    I've got an email in...

  6. #6

    Additional info

    Your might want to add this to the solutions. I had the problem described here, and it took me 4 days to figure out what I had done wrong.

    If you have this problem and, like me, copied and pasted in your license key, this is likely the source of your troubles.

    If you, by accident, got an extra space (" wht5-8ytd..."), when you copied the key, this will not show in regedit. It will still invalidate your key. If you click on the actual registry value, you will get a pop-up where you can see the key, with any leading spaces. Trim those away, and your key will work.

  7. #7

    Join Date
    Mar 2006
    Location
    Arkansas
    Posts
    7,438
    The other reg entry problem that I have heard is that FG1 did not care if you had dashes or not in your key. FG2 *does* care. It wants them.

  8. #8

    improper key copy from previous install.

    i did an upgrade to FG2 from a previous install. they did get my key
    from the first install but did so incorrectly. a space was inadvertently
    included which hosed FG2. perhaps an error for mismatched keys would
    be needful? feedback to the user is A Good Thing (tm). also, if something
    as simple as a space causes a improper hash of a license key, this is also
    a good point for user feedback if spaces are found in the keys.

    thanks.

    ~j

  9. #9
    Oberoten's Avatar
    Join Date
    May 2006
    Location
    Älvsbyn, Sweden
    Posts
    2,622
    This is how to fix the license key if you misstyped it...

    Start --> Run --> Regedit

    Go to
    HKEY_CURRENT_USER\Software\Fantasy Grounds

    There will be a post called "LicenseKey"
    Doubleclick it, correct the key shown to include the dashes and remove spaces.

    Close regedit.

    Done.
    For your Ars Magica needs :
    https://fgrepository.com




    Atque in perpetuum frater, Ave atque vale.

  10. #10
    Anything about:
    Getting package listing
    Error!

    Let me know please.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
GI JOE RPG Launch

Log in

Log in