1. #1

    Installation problem

    So I was able to download and install FG 2.0 without any problems. However when I tried to connect to my host game i discovered that they were using version 1.5. I downloaded 1.5 without problems but when trying to install I I get to the first screen and click install and then get a message saying "Fantasy Grounds Installation not found". Anyone have any idea what is causing this?

  2. #2
    You are trying to install a patch to 1.5 when you don't have 1.5 installed. I believe they said that once FG2 was out that 1.5 would not be available to purchase/download anymore.

  3. #3
    hmm so if the game still uses 1.5 I am just SoL?

  4. #4
    Check to see if they people you are going to be playing with are going to be upgrading to 2.0. If they are, then no you are not SoL. If they don't plan on upgrading due to custom rulesets you can try to use their install of FG1 that they have with your key and see if it works. If it doesn't work contact [email protected] and see what they can do for you.

  5. #5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in