DMsGuild Classic
  1. #1
    Drazulfel's Avatar
    Join Date
    Sep 2006
    Location
    Daytona Beach, FL
    Posts
    49

    Installing FG2 in Parallel

    Okay - I have a VERY customized ruleset for my Star Wars campaign that I want to keep on version 1.05, but our D&D group wants to upgrade to 2.0.

    How, exactly, do I go about installing 2.0 in parallel with 1.05 so I can still load up and use the 1.05 version for Star Wars, but play on 2.0 for D&D?

  2. #2
    FG2 Does this by default - you don't have to do anything but install.

  3. #3
    Drazulfel's Avatar
    Join Date
    Sep 2006
    Location
    Daytona Beach, FL
    Posts
    49
    Ah, that makes life easy. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Joshua Stream Pre

Log in

Log in