Page 2 of 2 First 12
  1. #11
    It depends on the TV. My 32" LCD TV has a VGA input and looks pretty good at 1366x768. I don't know if I would code on it but I have run some games and HTPC stuff and it works fine. The only issues with TVs is you typically set much further back so running a text based program like FG still may be difficult unless you sit really close.

  2. #12
    Thank you for posting this! I had the exact same symptoms as you and switching to standard 96DPI fixed it

  3. #13
    Quote Originally Posted by Illrigger
    No, you really don't want to do that. TVs aren't calibrated to use as monitors - the overscan will make your desktop pretty useless.
    LCDs with VGA inputs and variable zoom levels have no problem. In addition, my TV has a 1:1 pixel setting which should show exactly what my computer screen does.

    Quote Originally Posted by joshuha
    The only issues with TVs is you typically set much further back so running a text based program like FG still may be difficult unless you sit really close.
    That would be true, except I can change my resolution and then zoom in, which should allow easy reading at couch distance. Also due to the 1:1 aspect setting I may not even need to do this. Need to get a VGA cable first though and try it.
    Last edited by calvinNhobbes; April 23rd, 2007 at 23:06.

  4. #14
    Yep, if you're lucky enough to have a VGA in or a fancy 1:1 pixel panel, you're in fat city. Unfortunately, not many sets do; they're all going to HDMI and Component only, and you're stuck with either the outside of your desktop appearing off the screen due to overscan, or doing underscan compensation which makes small text unreadable.

    Luckily newer drivers have a nice "overscan desktop" resolution that makes the desktop fit (and would be good for FG), but it's no good when you play 3d games because the games themselves won't support those resolutions.

  5. #15
    Wow... I've been kicking myself over this problem all day. Same monitor, same issue with DPI. Thanks, Druid.

  6. #16
    I would like to re-iterate High Druid's request that this be addressed soon. I am also running on a 24" monitor at high-resolution. I use large font and high-resolution to make it easier on the eyes when working on the computer for long periods. The default 96 DPI text size is too small for day to day work.

    Having to reboot the computer every time I want to work with FG2 really limits my usage, since I am constantly fiddling with rulesets/settings as I think of things to change for my game.

    Thanks,
    JPG

  7. #17
    This is being investigated. This is a bit trickier than most reported issues, but we will keep you posted when we make progress.
    Tero Parvinen
    Fantasy Grounds Guru

  8. #18
    Had the same problem on a 30" monitor, and setting the DPI back to 96 fixed it..
    Thanks for the info.

    If I can add something, it seems that it is the right text part that does not display at all and "lock" the software (it takes 99% of the CPU until you stop it)

    Once the DPI was back at 96, the text showed up as well as the buttons action.

  9. #19

    Join Date
    Aug 2006
    Location
    Bishop, California
    Posts
    26
    30"????


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in