Joshua Stream Pre
Page 63 of 63 First ... 1353616263
  1. #621
    Is this the latest version for Unity?
    AuraEffectsv0.4.ext

  2. #622
    Did you get it from forge.fantasygrounds.com as they will guarantee it.

  3. #623
    Nope, I did not even know that existed, but I will

  4. #624
    Quote Originally Posted by Zandel View Post
    Nope, I did not even know that existed, but I will
    If you do, make sure you delete the version in /extensions you downloaded here The forge version installs into the vault as far as I know, and any other version in /extension would otherwise overwrite the current version in the vault, leading to that you would not play with the most current version

  5. #625
    So I have the extension in my inventory and I have gone into update I don't see it in my extension folder, or in my list of available extensions when I load my campaign, What am I missing?

    Forge.png

    Fixed, had to disable and enable again
    Last edited by Zandel; Yesterday at 15:44.

  6. #626
    bmos's Avatar
    Join Date
    Jun 2019
    Location
    Maine, USA
    Posts
    2,261
    Quote Originally Posted by Zandel View Post
    So I have the extension in my inventory and I have gone into update I don't see it in my extension folder, or in my list of available extensions when I load my campaign, What am I missing?

    Forge.png

    Fixed, had to disable and enable again
    That's weird! Glad you found a solution!
    bmos' extensions
    he/him | Discord Tag: wil.thieme#3396

  7. #627

    Join Date
    Oct 2017
    Location
    San Diego, CA
    Posts
    38
    I deleted the extension and DL'd it again from Forge. When I check my forge subscriptions, here is what I see:



    I have also updated FGU 2x to make sure it is pulling down the correct version.
    Attached Images Attached Images

  8. #628
    bmos's Avatar
    Join Date
    Jun 2019
    Location
    Maine, USA
    Posts
    2,261
    Quote Originally Posted by JayceStorm View Post
    I deleted the extension and DL'd it again from Forge. When I check my forge subscriptions, here is what I see:



    I have also updated FGU 2x to make sure it is pulling down the correct version.
    I think it must be an incompatibility with another extension you're using, because nobody else is having that issue and it looks like you're up to date.
    bmos' extensions
    he/him | Discord Tag: wil.thieme#3396

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Character Create Playlist

Log in

Log in