Joshua Stream Pre
Page 8 of 8 First ... 678
  1. #71

    Join Date
    Oct 2010
    Location
    Central Arkansas
    Posts
    50
    Quote Originally Posted by eriktedesco View Post
    Is someone still working on this extension?
    I do wonder...I've reported it and joined kent's Discord channel, even posted something there in hopes of getting any kind of answer but nothing. I'm sure they are all very busy but it'd be nice to know we are still being heard.

  2. #72
    Quote Originally Posted by Houndy View Post
    • 0.19
      • Fixed bug on loading in FGC created by release 0.18
    According to the change log the current version is 0.19, but the download attachment says 0.18 and when loaded in FGC it also states v0.18. Does anyone have v0.19, or know where to find it? I'm running into the issue that v0.19 fixed, so would be very beneficial.

    Or, if someone knows how I can fix it myself.

    Edit: The issue I'm seeing is the below. I turned off all other extensions and I get that upon starting up my campaign.

    Script Error: [string "select_random_pc_button"]:1: 'end' expected near '<eof>'
    Script Error: [string "select_random_npc_button"]:1: 'end' expected near '<eof>'
    Last edited by dustem; August 10th, 2020 at 01:21.

  3. #73
    Quote Originally Posted by dustem View Post
    According to the change log the current version is 0.19, but the download attachment says 0.18 and when loaded in FGC it also states v0.18. Does anyone have v0.19, or know where to find it? I'm running into the issue that v0.19 fixed, so would be very beneficial.

    Or, if someone knows how I can fix it myself.

    Edit: The issue I'm seeing is the below. I turned off all other extensions and I get that upon starting up my campaign.

    It is further up the page on the first post (Not at the bottom). "Latest Version (0.19): 5e_Roll_For_Initiative_Addon_V0.19.ext"

  4. #74
    Quote Originally Posted by 0m0n View Post
    It is further up the page on the first post (Not at the bottom). "Latest Version (0.19): 5e_Roll_For_Initiative_Addon_V0.19.ext"
    Thanks!

  5. #75

    Join Date
    Sep 2009
    Location
    Denver, Colorado
    Posts
    56
    Blog Entries
    1
    Love this extension!

    Request for Feature: Roll non standard Ability+Skill combo, allow for any combination of Ability Score and SKill check.

  6. #76
    I love this extension too

  7. #77
    Quote Originally Posted by Raddu View Post
    Love this extension!

    Request for Feature: Roll non standard Ability+Skill combo, allow for any combination of Ability Score and SKill check.
    Good Day Raddu
    Can't you just roll an Ability Check and use the modifier to add the characters Proficiency bonus?

  8. #78
    Been trying to use this with my campaign. It works fine on my end but when my players connect and I send them a roll request the roll window never opens. No errors just never pops up for them. They can manually use the chat command to view the window and click the button to make their roll and that works fine. However, the window closes after each roll queue is emptied so it forces the players to keep using the text command to view the roll window.

    So I guess if either the window could stop automatically closing or it could actually open across network sessions that would be fantastic.

  9. #79
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,131
    Blog Entries
    9
    Quote Originally Posted by Critical Failure View Post
    Been trying to use this with my campaign. It works fine on my end but when my players connect and I send them a roll request the roll window never opens. No errors just never pops up for them. They can manually use the chat command to view the window and click the button to make their roll and that works fine. However, the window closes after each roll queue is emptied so it forces the players to keep using the text command to view the roll window.

    So I guess if either the window could stop automatically closing or it could actually open across network sessions that would be fantastic.
    Welcome

    I think Houndy is going to need to know some more specifics to help resolve this. What version of FG are you using? Are you using any other extensions? Which ones? Do you have the latest version of this extension?

  10. #80
    Quote Originally Posted by LordEntrails View Post
    Welcome

    I think Houndy is going to need to know some more specifics to help resolve this. What version of FG are you using? Are you using any other extensions? Which ones? Do you have the latest version of this extension?
    Hey. Sorry, yeah. We're all on the latest of FGU and using the latest of the RFIA extension, I believe 0.19 (also tried 0.18). The only other extension is the better UI menu extension and it is the latest version as well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Storm Kings Thunder Playlist

Log in

Log in