Starfinder Playlist
Page 1 of 3 123 Last
  1. #1
    midas's Avatar
    Join Date
    Jun 2015
    Location
    Michigan, USA
    Posts
    285

    Some images not showing up in new campaign

    I've been creating some new campaigns recently (D&D 5E) and I've been finding some instances where images I place in my campaign's /images folder aren't showing up.

    Last week when I ran into it an image I manually copied to the location would not show under Images & Maps. Clicking the Folder button opened that folder and I'd see the image file there, but it wouldn't be in the list inside Fantasy Grounds. I figured maybe there was just something about the image file that FG didn't like, so I opened it in MS Paint, used the Windows 10 Snipping Tool to take a screenshot of it, then saved the new image to the location. That worked.

    Tonight I'm having the same problem with a different image, but the above trick didn't work. I know FG knows the file is there, as if I try dragging the image from another location into FG I get an error indicating the file already exists. If I rename it to something else and drag it I get no error, but the image does not load.

    Other images show up fine when I copy them in. I can make a copy of existing images and they show up right away, but this image just won't. I can attach the image, though it's part of a copyrighted work (a map of the northern Moonshaes). I cropped it from the top of the Moonshaes map at the Forgotten Realms wiki.

    **NOTE** This is Fantasy Grounds Classic.

  2. #2
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,117
    Blog Entries
    1
    Using JPG and PBG images only?

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  3. #3
    midas's Avatar
    Join Date
    Jun 2015
    Location
    Michigan, USA
    Posts
    285
    JPG and PNG, yes. I have a mix of both that are showing up fine, but this one will not.

    This one is a .jpg. I opened it in Paint and saved it as a .png, but it still doesn't show up.

  4. #4
    Maybe you can share where you got it; so others can test?

    JPG

  5. #5
    midas's Avatar
    Join Date
    Jun 2015
    Location
    Michigan, USA
    Posts
    285
    The original image I used was a screenshot from a PDF of an Adventurers League adventure (CCC-BMG 3-1 Atop the Fairheights), but it's taken from an existing map at the Forgotten Realms wiki here:

    https://forgottenrealms.fandom.com/wiki/Moonshae_Isles

    In particular, this direct link to the full-size image:

    https://vignette.wikia.nocookie.net/...20170924040506

    I took the full-size image, scrolled to the top, then used the Snipping Tool to capture what I had visible on the screen (to just below the Iron Keep in Oman) and saved that image as both a PNG and a JPG.

  6. #6
    Can you PM the image file to me, so I can test it and/or forward to our graphics dev?

    Thanks,
    JPG

  7. #7
    midas's Avatar
    Join Date
    Jun 2015
    Location
    Michigan, USA
    Posts
    285
    It would appear this was something wonky going on with FGC for me last night. I moved the images in today (after a reboot) and they all imported fine. Very strange that only these images (even with different names and sourced from different locations) were giving me the problem, when I was copying random images in and they'd show up right away. :/

  8. #8
    Yeah, I was able to import those into both FGC and FGU campaign images folders without any issues. Maybe the reboot fixed some sort of file copying situation...

    Regards,
    JPG

  9. #9
    midas's Avatar
    Join Date
    Jun 2015
    Location
    Michigan, USA
    Posts
    285
    Yeah, who knows. The weird thing is that dragging it into FG I could see the file copy (it'd show up in the folder in the file system), it just wasn't showing up in images/maps inside FG. I could even open the file it copied using an image viewer, so it wasn't copying a garbage file.

    If it happens again I'll restart FG. If that doesn't fix it I'll reboot, and post back here with whichever one did the trick.

  10. #10
    I am currently having same issue. Exited out of table back to launcher, no change. Exited out of program completely, no change. Try to click and drag picture into Images & Maps, get an error saying file already exists. Delete file then click and drag, picture still doesn't show. Took a screenshot of the image 'Tayla.jpg' within the correct folder, all other images in that folder show correctly.

    https://imgur.com/a/7uBrlrH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
PF2E Playlist

Log in

Log in