Page 2 of 2 First 12
  1. #11
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Yep, that was the error I got too.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list

  2. #12
    New week, same problem.

  3. #13
    I was wrong. This one is worse.

    Now it complains about not being able find fgupdaterengine.exe. So I have copied that and all of data and folders that it needs. This is a couple of steps in the wrong direction.

  4. #14
    And after I copied every thing over, it deleted it and complained that it is missed. Which now leaves my install broken.

  5. #15
    I saw this on a number of new installs. I think that the updater is launching without admin privileges on first launch (I don't remember seeing the UAC window) although I know at least one person who this didn't happen to so there must be more to it.
    Perhaps a new installer exe that includes the latest version of the launcher?

  6. #16
    So I downloaded the web installer - same error message.

    Decide to uninstall it and start fresh - same error message. It is pretty much broken. If anyone knows the steps for a manual uninstall, that'd be handy about now.

    UPDATE: Deleted the uninstall keys from the registry and then the files and folders in c:\programs files\smiteworks. That appears to have gotten it cleaned out.

    Last edited by Topdecker; March 21st, 2020 at 23:15.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in