1. #1

    Connection test failing

    Hi all,

    New install here and can't get a successful connection test.

    I did have to set a static IP on my PC (outside my DHCP pool).
    I also changed my network type to private (not sure why it was set to public)
    I can access fantasygrounds.com
    I've checked Windows firewall and it has an exception entered for Fantasy Grounds
    I have an Arris BGW210 router through AT&T and I've setup port forwarding and set it to my static IP (system uses a drop-down of available devices so know I didn't mistype anything)
    I have also tried a tracert with the attached results.
    Not sure why the 3rd jump times out but it did that on other PCs on my network as well so it's not isolated to my static IP machine.

    Not sure what else to try.

    Thanks in advance for any guidance/suggestions.
    Attached Images Attached Images

  2. #2
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    20,218
    Blog Entries
    1
    Welcome

    Please read the first post here: https://www.fantasygrounds.com/forum...ions-Explained and post the answers to the questions.
    Im sure you are very close.

    Windows will ask you when connecting to a new network if you want your computer to be discoverable. If you answer No or do not answer (very easy to do) it will mark the connection Public and turn teh security up to max.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in