Page 2 of 3 First 123 Last
  1. #11
    We believe the issues are on the Paizo authentication servers; but they don’t have anyone to investigate/fix on weekends. They’ll most likely be resolved on Monday.

    Regards,
    JPG

  2. #12
    Any updates? It's still not working on my end.
    Last edited by leafygreens; January 27th, 2020 at 22:07. Reason: typo

  3. #13
    We have not heard back from Paizo on a resolution yet. For anybody writing to support e-mail, Dave is tracking the inquiries, and will notify we hear more.

    Regards,
    JPG

  4. #14
    We just got word from Paizo that they believe their authorization server is up and running again.

    Regards,
    JPG

  5. #15
    Ran it twice, second time was successful.

  6. #16
    Awesome, thank you so much for the update! Now I can get my Pathfinder 2.0 on!

  7. #17
    Just tried to re-authorize mine. All seems to be working fine.

  8. #18

  9. #19
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    25,265
    Welcome to the FG forums!

    Quote Originally Posted by Kirsa View Post
    Broken again...sigh.
    A bit more info please - *exactly* what is broken?
    FG Con 16 Fantasy Grounds Online RPG Convention - Postponed New date To Be Confirmed.
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  10. #20
    I get my code from Paizo and put it into the Authenticator at https://www.fantasygrounds.com/store...izoAccount.xcp Click the button and get a redish box telling me that it is unable to authorize the account.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in