Page 1 of 2 12 Last
  1. #1

    Graphics Compatibility problem

    I recently downloaded a Lite version of FG and attempted to install it on my computer. For troubleshooting purposes this computer is a 1.2 GHZ processor with 512 MB RAM, an NVIDIA GeForce4 Go Video card with 32 MB of onboard memory.

    When I start up FG everything loads fine until I get to the desktop phase I get a very garbled and unusable picture like this.


    When the screen loads this way, I am unable to do anything to manipulate the picture. The program freezes in this format on full screen.

    So in an attempt to troubleshoot I loaded my copy of the FG full version to attempt to host a game, this was the result.



    I have attempted to reload both programs, as well as loaded both patches and attempted to update the drivers for my video card. Unfortunately the most current update is 2002.

    If anyone has any thoughts that might allow me to be able to use this program on my computer please let me know.

    Thanks
    Wulfram

  2. #2

    Join Date
    Dec 2004
    Location
    Chicago-ish
    Posts
    2,234
    1. Do you have directx 9.0c installed?

    If so the card might not be directx 9.0 compatable.

    rv

  3. #3
    Cards in the GeForce 4 line do not support DirectX 9, sorry to say.

  4. #4
    You can buy a GeForce 5200 or 5700 or higher these days for around $80. Less sometimes, depending on deals.

    I would try to upgrade your video card, and processer, and ram.

  5. #5

    Join Date
    Dec 2004
    Location
    Chicago-ish
    Posts
    2,234
    I've been hoping to get a 5600 soon. CompUSA had them on sale last week for $70. 5800's for $80.

    None of those stores close by me anymore though.

    rv

  6. #6
    May I suggest http://www.newegg.com

    I don't like buying video cards or computer parts from big brand stores. They cost too much most of the time.

  7. #7
    I DO have an integrated geforce 4 card installed (laptop) and am running direct x 9.0c and am getting pretty much the same display as the first post. The only difference is I have NO readable text
    (running the "lite" version) I have uninstalled the software and reapplied the 1.05f patch.

    any suggestions?
    Last edited by Lucian Cain; March 26th, 2007 at 19:50.

  8. #8
    Quote Originally Posted by Lucian Cain
    I DO have an integrated geforce 4 card installed (laptop) and am running direct x 9.0c and am getting pretty much the same display as the first post. The only difference is I have NO readable text
    (running the "lite" version) I have uninstalled the software and reapplied the 1.05f patch.

    any suggestions?
    As I mentioned before in this thread, GeForce 4 cards are not DirectX 9.0c compatible.

  9. #9
    I am running a Dell Latitude 840c with an integrated 64 bit GeForce 440 Go, and it DOES have Direct 9.0C running on it. The laptop has 1 g of RAM. all i can do is roll the dice, & select multiples of them but not create characters, or see icons. the radial seems to work (i see small anchors for the tokens and icons but with no tokens

    other than saying that it is not compatible, can you come up with some possiable ideas?

    please forgive my rudeness, i am just getting frustrated..

  10. #10

    Join Date
    Dec 2004
    Location
    Chicago-ish
    Posts
    2,234
    It won't work. Its not that you can't have Directx 9.0c installed, its that the card can't use all the features in directx 9 and so FG doesn't work.

    Other then replacing the video card (possible in a laptop??) there's nothing to do.

    rv

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in