Page 2 of 2 First 12
  1. #11
    The build I pushed late last night should have fixed the d4 issue for everyone.

    JPG

  2. #12
    Quote Originally Posted by Zacchaeus View Post
    IIRC it used to be 40 but was updated to 80 somewhere along the line.
    I just tried on FGC and it seems to cap at 60, both if I try to right-click to add dice or do a /die command. "/die 200d20" seems to only roll 60 dice, and it does not complain.

  3. #13

    How to get the d4 fix?

    Quote Originally Posted by Moon Wizard View Post
    The build I pushed late last night should have fixed the d4 issue for everyone.

    JPG
    I've just run Check for Updates and the d4 = 0 issue is still there. Is the fix in some extra-beta build? If so, how do we get it?
    /Sten

  4. #14
    Mortar's Avatar
    Join Date
    May 2014
    Location
    New Brunswick, Canada
    Posts
    975
    Blog Entries
    18
    Quote Originally Posted by svesterli View Post
    I've just run Check for Updates and the d4 = 0 issue is still there. Is the fix in some extra-beta build? If so, how do we get it?
    /Sten
    What ruleset are you using? Seems to be working for me.

    Untitled.jpg
    Ultimate License Holder
    List of completed DLC products

  5. #15
    5E. Doesn't work for me. Maybe the fix didn't make it to the Mac build
    Screenshot 2019-12-15 at 20.04.23.png

  6. #16
    Mac version on MacOS 10.15.2 still rolls zero on a d4. My players on Windows clients did not have the problem.

  7. #17
    Yes, the Mac build will lag the Windows build from time to time. Once we are releasing builds at a slower speed, we'll be able to synchronize the releases.

    Regards,
    JPG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in