Page 2 of 2 First 12

Thread: ScaleUI?

  1. #11
    Fortunately Windows 10 has the ability to scale different programs selectively.
    1. Right-click on the FGU executable
    2. Click Properties
    3. Click Compatibility
    4. Click Change high DPI settings
    5. Play with these settings

    I have been able to really improve the text clarity and size on my laptop. This actually fixed FGC for me as well (no longer have to use /scaleui there, either)

  2. #12
    Quote Originally Posted by bmos View Post
    Fortunately Windows 10 has the ability to scale different programs selectively.
    1. Right-click on the FGU executable
    2. Click Properties
    3. Click Compatibility
    4. Click Change high DPI settings
    5. Play with these settings

    I have been able to really improve the text clarity and size on my laptop. This actually fixed FGC for me as well (no longer have to use /scaleui there, either)
    Tried all the settings, no luck for me.


    SCALEUI.jpg
    Last edited by gqwebb; December 13th, 2019 at 23:01.
    VR Gaming on I9 9900K RTX 2080 ( 4k on the go on I7 6700HQ 965M )
    Fantasy Grounds Ultimate in HD
    member_gqwebb

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in