1. #1

    Host Campaign Extensions Scrollbar

    The scrollbar in the Extensions selection box automatically scrolls back to the to of the list when you use the mouse scroll wheel or drag the scrollbar down to view additional extensions. Clicking on an extension then using then using the scroll wheel or dragging the scrollbar seems to work though - so long as you remember to un-select the extension you clicked to get it working...

    I haven't enough campaigns in my campaign directory to see if this also affects the "Select Campaign" selection box.

    Intel Core i7 running 64-bit Windows 10 fully updated and patched on a 2Tb SSD with 16Gb RAM and an NVidia GeForce RTX 2070 graphics card.
    Last edited by Moriarity; October 31st, 2019 at 17:39.

  2. #2
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    8,621
    Blog Entries
    9
    I can't reproduce. I've tried with existing and new campaigns.

    I'm not sure how to troubleshoot this...
    I'm running Win 7 pro SP1, nVidia Quatro K1100

    Can anyone with Win 10 or an RTX 2070 test this and see if they can reproduce?

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  3. #3
    Update.... I only noticed this on the Export Module dialogue but, after re-loading and going back through various dialogs, the issue of 'scroll-back' happens on every scrollable dialog - even the lobby. As usual, if I hover over the contents of the scroll-box the mouse scroll wheel works as expected but if I try drag the sidebar down to show more of the scroll-box entries, the dialogue immediately fights the mouse and scrolls back to the top of the list. Weird.... BTW, I'm using a Logitech wireless mouse - but I've also tried it wired and it's still the same.

  4. #4
    I can't reproduce this either. I'm running Win10 with a GTX1070

  5. #5
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    8,621
    Blog Entries
    9
    Moriarty, I've seen this before on other apps in years past... I'm trying to remember the solution. I'm using a Logitech mouse as well. But maybe a mouse driver or setting is the problem. I'm at a loss though.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  6. #6
    Update... Given the clue that something similar has been seen before, I spent some time removing various hardware and software elements on my system. Turns out that it's the Logitech (nee Saitek) X56 HOTAS Profiler running in the background that causes the issue with scroll-back. I don't know which is at fault - FGU, Unity or the X56 background app. I haven't checked if it's a specific X56 configuration (mine is set up for Elite Dangerous) and don't have any similar issues on any other application but, for now, a workaround for anyone that also has this problem is to disable the X56 Profiler in the Start-up tab on Task Manager.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in