1. #1

    Graphic Issue FG Sliding with Mouse Movement

    I just updated FG today (to 3.3.9, I think), and now, from the launcher to the program itself, every time I move the mouse, the screen shifts a bit in the opposite direction, creating a noise pattern and making the right side of the application disappear. I didn't have this problem before today. It doesn't happen on the "loading please wait" screen, though.

    I have Windows 10 (32 GB RAM, i9-9900) and the latest Nvidia drivers (RTX 2080 Ti) so I don't think it's a problem with my PC.

    If you right-click on the FG desktop, the screen is reset to normal. Any time you move the mouse, the problem starts again.

    Screenshots attached (reduced in size to lower file size).
    Attached Images Attached Images

  2. #2
    3.3.8 is the latest released version of FG. In the Settings window, make sure you have "Live" selected, not "Test" or "Dev" and then run another update. 3.3.9 is in testing but not released yet, so YMMV with it. After doing this, check and see if the problem exists, and check also with a fresh campaign with no extensions loaded.

  3. #3
    3.3.8 live gives me the same problem.
    I will try without extensions next. I recently updated the DOE extensions, so I will try removing them first.

  4. #4
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    8,425
    Blog Entries
    9
    Sounds like a graphic card thing. Not sure. Check to see if your graphics card driver has recently updated.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  5. #5
    I updated to the latest drivers, but disabling Nvidia's image sharpening on their control panel and rebooting fixed the issue. FG does not appear to be compatible with this feature.

  6. #6
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    8,425
    Blog Entries
    9
    Quote Originally Posted by Armandeus View Post
    I updated to the latest drivers, but disabling Nvidia's image sharpening on their control panel and rebooting fixed the issue. FG does not appear to be compatible with this feature.
    Glad you figured it out and thanks for reporting the solution.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in