Page 3 of 4 First 1234 Last
  1. #21
    Demo versions can not host games. They will only load the campaign; networking is disabled.

    Regards,
    JPG

  2. #22
    Ohhh ok
    Thanks

  3. #23
    Quote Originally Posted by Zacchaeus View Post
    In the join by IP address you should type 'localhost' without the quotes. I too find it strange that you have an IP address in that box already since it shouldn't show anything. You do have the host session actually running and in a campaign waiting for players to join right?

    Edit: Hang on a minute you are using the demo version. I don't think you can host a game using the demo version.
    Good catch Zacc
    "The small town of Swampspittle is a charming reminder of how Faerun use to be.Plague victims crawl eloquently down it's dung filled streets; greasing the way with puss from thier buboes.While at least two children a week are burnt at the stake as changelings in the handsome market square. The town boasts two taverns, one humourous dwarf and a shop that sells little things made of straw."

  4. #24
    Hi all)
    Help me please. I have tried to run two instances of FGU, one as GM, one as Player. Simply couldn't connect to GM instance

    twoFGUpng.png

  5. #25
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    25,040
    Quote Originally Posted by trigun27 View Post
    Hi all)
    Help me please. I have tried to run two instances of FGU, one as GM, one as Player. Simply couldn't connect to GM instance

    twoFGUpng.png
    Assuming this is on the same computer?

    If so, then use Server Type = LAN, Server List = Private for the campaign. Then the player should enter localhost in the "Join by IP and Port" entry.
    FG Con 16 – Fantasy Grounds Online RPG Convention - Postponed New date To Be Confirmed.
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  6. #26
    ddavison's Avatar
    Join Date
    Sep 2008
    Posts
    4,810
    Blog Entries
    16
    Make sure to hit Start on the host screen and wait for the game to fully load the campaign before trying to Join.

  7. #27
    I have a similar issue. I also am trying to connect to myself. So Ill list the steps i take.
    1. Made a new campaign. Called it "Tomb"
    2. Made it public on the cloud, made it have a password. Was just a three letter password nothing with strange letters or symbols.
    3. Typed in a gm name.
    4. Have 2 themes running 5e Theme - Wizards and Tomb of Annihilation.
    5. Lobby always says not connected on load. I switch to join campaign screen, then back to host. Says im connected doing that.
    6. Launch the campaign.
    7. Pop open another instance of Fgu and try to find my game in the join screen. My game does not show up ever.
    8. I try to connect using my iP, username, And even localhost. Nothing works just stuck on the screen that says "Attempting direct connection to server" Give it like 15 mins still nothing for each setting.
    9. Try to make the game private and lan. Run step 7 and 8 again. (do to this thread recommendations.) Same exact result NOTHING happens.

    How do i get my games that are public to work and show on the list? And how do i connect to myself?

    Btw i have and run fgc every Sunday. The port is the same. So im pretty sure its not the problem.

  8. #28
    Quote Originally Posted by Tigerstrike View Post
    I have a similar issue. I also am trying to connect to myself. So Ill list the steps i take.
    1. Made a new campaign. Called it "Tomb"
    2. Made it public on the cloud, made it have a password. Was just a three letter password nothing with strange letters or symbols.
    3. Typed in a gm name.
    4. Have 2 themes running 5e Theme - Wizards and Tomb of Annihilation.
    5. Lobby always says not connected on load. I switch to join campaign screen, then back to host. Says im connected doing that.
    6. Launch the campaign.
    7. Pop open another instance of Fgu and try to find my game in the join screen. My game does not show up ever.
    8. I try to connect using my iP, username, And even localhost. Nothing works just stuck on the screen that says "Attempting direct connection to server" Give it like 15 mins still nothing for each setting.
    9. Try to make the game private and lan. Run step 7 and 8 again. (do to this thread recommendations.) Same exact result NOTHING happens.
    Exactly! I have done this too and nothing. The second instance FGU just hangs an 'Attempting direct connection to server'

  9. #29
    Can you guys open the console before you connect to see if there is any additional information there when trying to self-connect? It's the button in upper left on launch screen. Also, please let me know if this is Mac/Windows; and what country/region you are connecting from; and whether you are on home internet, mobile or something else?

    Thanks,
    JPG

  10. #30
    Its windows for me. Usa west coast, Home network with a direct connection to modem.

    [2/19/2020 10:52:02 PM] [NOTICE] Launcher scene starting.
    [2/19/2020 10:52:19 PM] [NOTICE] Attempting direct connection to server. [localhost:1802]

    Insert the same thing for any attempt to connect via second instance.

    The host instance tho gives me this.

    [2/19/2020 10:55:06 PM] [NOTICE] Launcher scene starting.
    [2/19/2020 10:55:18 PM] [NOTICE] Starting free mode.
    [2/19/2020 10:55:18 PM] [NOTICE] Launcher scene exiting.
    [2/19/2020 10:55:18 PM] [NOTICE] Tabletop scene starting.
    [2/19/2020 10:56:00 PM] [WARNING] Frame hotkeytitlebox contains out-of-range values in Middle.
    [2/19/2020 10:56:00 PM] [WARNING] Frame hotkeytitlebox contains out-of-range values in Right.

    O and also my gm name never changes regardless what i put in the box its also the default GM on startup
    Last edited by Tigerstrike; February 20th, 2020 at 06:05. Reason: Additional information

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. lagoon83

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in