Page 3 of 9 First 12345 ... Last
  1. #21
    Just tried hosting the Sample 5e campaign, and got the same error:

    [10/29/2019 8:16:04 PM] [NOTICE] Launcher scene starting.
    [10/29/2019 8:17:08 PM] [NOTICE] Requesting cloud server.
    [10/29/2019 8:17:14 PM] [NOTICE] Connected to game server.
    [10/29/2019 8:17:14 PM] [NOTICE] Launcher scene exiting.
    [10/29/2019 8:17:15 PM] [NOTICE] Tabletop scene starting.
    [10/29/2019 8:17:15 PM] [<color="red">ERROR</color>] ONLOAD: System.DllNotFoundException: lua5.1
    at (wrapper managed-to-native) KeraLua51.NativeMethods.luaL_newstate()
    at KeraLua51.Lua..ctor (System.Boolean openLibs) [0x00011] in <595b221f9364440cb20517b083d57c98>:0
    at FNJOHKBIFMM.DODBBOBAHPM () [0x00000] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at ODMDOPBNBGF.FMHLDHBFAGD () [0x00000] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at ODMDOPBNBGF.EEHJFMCHJMJ () [0x00000] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at FG.FGDesktop.CHHLBFGLIBL () [0x00027] in <a9c42264e27c4ed2acd02df850efda7f>:0
    [10/29/2019 8:17:15 PM] [NOTICE] Tabletop scene exiting.
    [10/29/2019 8:17:15 PM] [NOTICE] Launcher scene starting.
    [10/29/2019 8:17:16 PM] [<color="red">ERROR</color>] Lost connection to game server instance. Please return to launcher, and start game again.

  2. #22
    JohnD's Avatar
    Join Date
    Mar 2012
    Location
    Winnipeg Canada
    Posts
    4,472
    Blog Entries
    1
    Quote Originally Posted by FG_Wraith View Post
    JohnD, that looks ruleset specific. I would say 2e is less than fully supported at the moment.
    It would seem so. Also C&C none of my DLC was downloaded (I have the complete bundle).
    DMing since 1979. Ultimate License holder.

    Currently GMing:
    * Yggsburgh and Castle Zagyg - Castles and Crusades Greyhawk (Mon/Fri - on hiatus)
    * Temple of Elemental Evil - Castles and Crusades Greyhawk (Thursday - on hiatus)
    * 2e Greyhawk (Wednesday)

    Thanks for 7+ years of gaming via FG my friends (2e / 3.5e / Rolemaster Classic / Castles & Crusades / Pathfinder / Savage Worlds / 5e).

    There/Their/They're are all different words and do not mean the same thing.

  3. #23
    Thanks for the reports. Please bear with us as we work through the influx of support requests.

  4. #24
    Quote Originally Posted by Dtoad View Post
    I get the same. Cloud and local. I deleted the 5e ruleset and updated, still no worky. I'm running windows 7.

    [10/28/2019 8:21:08 PM] [NOTICE] Launcher scene starting.
    [10/28/2019 8:24:25 PM] [NOTICE] Requesting cloud server.
    [10/28/2019 8:24:32 PM] [NOTICE] Connected to game server.
    [10/28/2019 8:24:32 PM] [NOTICE] Launcher scene exiting.
    [10/28/2019 8:24:33 PM] [NOTICE] Tabletop scene starting.
    [10/28/2019 8:24:33 PM] [<color="red">ERROR</color>] ONLOAD: System.DllNotFoundException: lua5.1
    at (wrapper managed-to-native) KeraLua51.NativeMethods.luaL_newstate()
    at KeraLua51.Lua..ctor (System.Boolean openLibs) [0x00011] in <595b221f9364440cb20517b083d57c98>:0
    at FNJOHKBIFMM.DODBBOBAHPM () [0x00000] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at ODMDOPBNBGF.FMHLDHBFAGD () [0x00000] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at ODMDOPBNBGF.EEHJFMCHJMJ () [0x00000] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at FG.FGDesktop.CHHLBFGLIBL () [0x00027] in <a9c42264e27c4ed2acd02df850efda7f>:0
    [10/28/2019 8:24:33 PM] [NOTICE] Tabletop scene exiting.
    [10/28/2019 8:24:33 PM] [NOTICE] Launcher scene starting.
    [10/28/2019 8:24:33 PM] [<color="red">ERROR</color>] Lost connection to game server instance. Please return to launcher, and start game again.


    Edit- just uninstalled and reinstalled. Same result
    I know Doug and the team have their hands full right now and I am trying to exercise patience, but I'd be interested to know if any of the other people who had this error have figured it out a way to resolve it. It seems to be limited in its scope and is something that is happening on my computer and not something wrong with the game. Any ideas would be appreciated.

  5. #25
    What I noticed last night was that if I got an error then after that it would hang at the starting grey screen any time I tried to host a campaign. The fix for me was to exit FGU and try again.

    Rolemaster Classic for FG Wish List - http://rm4fg.idea.informer.com/

  6. #26
    John was up late last night trying to fix updater issues (mostly caused by me) and had a migraine this morning. He is coming back online after he gets some lunch. I think the issue is likely something to do with the missing DLL that you have reported.

  7. #27
    Thank you Doug, I can imagine you're pretty busy right now.

    I just noticed something that may not have anything to do with this problem. The updater doesn't seem to be remembering my password. When I go to the settings screen and hit the login button, it tells me the password is incorrect. I input my password and login and it goes green and says its logged in. I hit save, it takes me to the game, but when I go to settings again the password is wrong again. However, if I hit cancel and then update it looks like everything is working, e.i., all my purchases are there and updated. Don't know if this helps or is irrelevant. I did change my password and fgc will update with the new pw.

  8. #28

    Join Date
    Feb 2018
    Location
    Bendigo Australia
    Posts
    105
    Fry......

  9. #29
    trying to join a campaign...getting this error at startup:
    [10/29/2019 6:56:42 PM] [NOTICE] Launcher scene starting.
    [10/29/2019 6:57:38 PM] [NOTICE] Attempting direct connection to server.
    [10/29/2019 6:57:38 PM] [NOTICE] User 'pfrandsen' attempting authorization.
    [10/29/2019 6:58:08 PM] [NOTICE] Attempting direct connection to server.
    [10/29/2019 6:58:09 PM] [NOTICE] User 'pfrandsen' attempting authorization.
    [10/29/2019 6:58:09 PM] [NOTICE] Client connected to host as 'pfrandsen'
    [10/29/2019 6:58:16 PM] [NOTICE] Client ruleset download complete
    [10/29/2019 6:58:16 PM] [NOTICE] Launcher scene exiting.
    [10/29/2019 6:58:16 PM] [NOTICE] Tabletop scene starting.
    [10/29/2019 6:58:44 PM] [<color="red">ERROR</color>] UPDATE: System.NullReferenceException: Object reference not set to an instance of an object
    at ECDDOAOADBP.LNBICJKBLDO (System.Int32 BOIPGENFHAM, PEBLECHBNPL MBMCGCLKJMP) [0x00054] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at LBHOGOMJNOB.ELPINJPBLAC () [0x0007d] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at PNDHCKGKLPM.MBPMJEIKCDO () [0x00005] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at FG.FGDesktop.ALJEFPLPCPF () [0x00023] in <a9c42264e27c4ed2acd02df850efda7f>:0
    at FG.FGDesktop.Update () [0x0001c] in <a9c42264e27c4ed2acd02df850efda7f>:0

  10. #30
    So, has anyone with this issue found a solution?
    Ultimate License Holder
    Preferred Game: D&D5E, Basic D&D
    Timezone: Normally US Central Time and often times others...
    OS: MacBook Pro running PureVPN with dedicated IP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in