Page 2 of 5 First 1234 ... Last

Thread: Map won't load

  1. #11
    Quote Originally Posted by LiamBlack View Post
    Has this or a similar problem occurred before? It seems to me that something is wrong with the file.
    It is this one file in the one game, but other players are seeing it fine, so just me. But if it is happening in other games, then it must be more than that? It might well be my side, but need to find out.

  2. #12
    OK. Have logged onto the campaign where creature images are not loading.

    We have narrowed it down to only creatures/NPC images loaded from MM remain grey. All other images from the module ToA, Volo and a map from GTW loaded perfectly.

  3. #13
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    11,284
    The images in the Monster Manual were recently updated; so it is possible that if an image was shared before the update then it will need to be unshared and then the new image shared. Other than that I can't think of any particular reason why only certain images won't load.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  4. #14
    Quote Originally Posted by Zacchaeus View Post
    The images in the Monster Manual were recently updated; so it is possible that if an image was shared before the update then it will need to be unshared and then the new image shared. Other than that I can't think of any particular reason why only certain images won't load.
    These were new shares 30 minutes ago unfortunately.

  5. #15
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    11,284
    Have you done what Trenloe suggested in post #7 above?
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  6. #16
    Quote Originally Posted by Zacchaeus View Post
    Have you done what Trenloe suggested in post #7 above?
    Damn I forgot about the /Console command, but did do a permissions repair. Ran out of time on the port forwarding.

  7. #17
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    11,284
    Only the DM needs to be concerned with port forwarding and since you can join his game that isn't an issue here.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  8. #18
    In all 3 campaigns, it is only me that is getting the problem, so if I were to do a complete clean and re-install, what folders do I need to keep as I also DM myself? Would it be the campaign, extension and modules folders? Or could the campaign folde also be corrupt? Would it matter if I deleted the campaign folders that I play in and just rejoin as a new player?

  9. #19
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    11,284
    Reinstalling will not help at all with an issue like this, so it isn't worth doing.

    You can reinstall without doing anything to the FGData folders but you should back up the campaign folders just in case (Reinstalling FG won't touch those folders).

    As a player the only file which is of relevance is the cache folder. You won't have a campaign folder for the campaigns you play in. As a DM your campaign folder contains all of your campaign data. You don't have a cache folder for your DM games.

    Your issue is tied to something on your machine or possible the DM machine which is preventing things from downloading correctly. Usually clearing the cache will sort such issues out if a file has been corrupted or some such. Permissions issues are another possibility; the map being too big is another, running out of memory is also possible. Anti virus or malware software might be the issue; could be a setting on either your or your DMs router such as excessive flood protection or parental control.

    If this issue is happening in a new campaign with nothing shared except a few images then it is something to do with AV or the router most likely. Additionally since it is only happening to you and not other players that almost certainly points to an issue on your machine rather than anything else.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  10. #20
    Thank you.

    I've logged onto the tables using different routers/internet providers, so I'm not sure that it would be router issues? I've been playing for about a year, and this has just started happening, so might be machine related. I'm running Win 10 via a bootcamp partition on my Mac. Macs are pretty good at running Windows, but might add in a complication, but for all intents and purposes, it's a windows machine. Hardware is no different really.

    I suppose a complete install of windows might sort it, but that's pretty drastic. I'll follow up on this over the weekend.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in