Thread: portforwording

  1. #1

    portforwording

    i set up my port to 1802, i turned off the firewall, set network to private, i have tried hamachi. nothing seams to allow me to port forward and get the test to go from failing to success. i had this set up before with another router but it is no longer with us. so i got a new one. same brand, maker, model. inputted the same port just like i have done before. yet, nothing. i have given up. if anyone can come up with something i havnt tried and works. just reply back

  2. #2

    Join Date
    Jun 2013
    Location
    Isanti, MN
    Posts
    2,804
    You won't get a success with Hamatchi. That doesn't mean it won't work - you just need to test it with the help of someone else.

  3. #3
    Hamatchi is still a no go as one of my players will not play if they have to use it.

    Edit: so even if i could get it to work, there is not point to working with Hamatchi

  4. #4

    Join Date
    Jun 2013
    Location
    Isanti, MN
    Posts
    2,804
    So, does this player object to all VPN solutions or only Hamatchi?

  5. #5
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,878
    Blog Entries
    1
    Please read this post and if still not working post the answers to teh questions at the end:
    https://www.fantasygrounds.com/forum...ions-Explained

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  6. #6
    1. 192.168.1.2
    2. 192.168.1.2
    3. Wireless also tried Wired
    4. check
    5. normal window firewall, even turned it off with no change
    6. i have a photo of this, but it has not helped any any case
    7. Confirmed

  7. #7
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,878
    Blog Entries
    1
    you cant have 192.168.1.2 as your LAN and WAN IP Address
    what does FG say your External IP is?
    what does your router say your external IP is?
    windows firewall turned off can still be active - did you create any rules? please post a screen shot
    please post the results of your tracert - doing a tracert and keeping the results to yourself wont help us troubleshoot the connection
    saying confirmed isnt confirming anything. what changes did you make? please post a screen shot

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  8. #8
    thank you Damned for all your help. the problem is solved

  9. #9
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,668
    Quote Originally Posted by ansar0 View Post
    the problem is solved
    That's great to hear.

    What was the issue? So that others who may have a similar issue can get guidance in the future.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  10. #10
    It wasn't on my end, it was my Internet Service Provider. I had to cal them and have them fix something on there end.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in